Archived

This topic is now archived and is closed to further replies.

BoeingGuy

WoAI Package Problems

Recommended Posts

Hello,Each time I install a new WOAI package, I get a pop-up when I start FSX telling me that the aircraft.cfg of the planes I just installed have multiple same title names. Then it is a pain-staking process to go into each of the sometimes more than 10 cfgs of the aircraft I installed and delete the duplicate fltsim sections/title names. How can I fix this?Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Nope,I actually don't have FS9 installed on this machine.Thanks!

Share this post


Link to post
Share on other sites

That should not happen unless you have installed one or more of those packages before. Then you could get duplicates.Without being at your computer and seeing what is going on, it's impossible to say how it happened. RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

I have this prob to WOAI seems to put the same aircraft name in the aircraft.cfg and doesn't appear to check if its duplicating any of them.FS9 does not bother how many are duplicated but FSX does and it is very painstakingly slow editing them like you said.I have to do it again because I messed up some aicraft configs (all of them - do not ask how).All the best Denis

Share this post


Link to post
Share on other sites

Go into expert mode in the WOAI installer. Remove all the airlines. Reinstall them.If that doesn't fix it, it takes about 2 minutes to go into the simobjects folder, delete all the WOAI aircraft (all folders start with WOA). Then go into the scenery - world folders and delete all the Trafficxxx BGL's. Now reinstall all your packages.

Share this post


Link to post
Share on other sites

I have installed countless packages, so that is also rather painstaking.In expert mode, it tells me that I have only installed 24 packages, even though I have installed a LOT more. It doesn't seem to be detecting any of the older packages, so maybe this is why it just writes another few duplicate entries in the aircraft.cfgs. Because it doesn't know those packages are already installed. This is problematic.

Share this post


Link to post
Share on other sites

Thats why it's messing up. At some point you used a different installer then what you had used to do your other packages. You can't use the installer, delete it or whatever, and then red/l it and keep going. If thats not what you did, whatever, but thats the problem either way since you only have 24 airlines showing up in your current installer but you say you have installed more in the past. The installer saves every package you install in itself so you have to use the exact same installer or delete everything and reinstall all packages.And I have 300 packages installed and it takes me less then a minute to highlight all the WOAI airplane folders in the simobjects-aircraft folder and press delete. Same for the bgl's in the world scenery folder. Thats all you have to do. Then reinstall all the packages which takes 10 minutes or so.There is no other work around. Thats what you have to do.

Share this post


Link to post
Share on other sites

What you advise seems to be the only way out. I do remember an accidental deletion of the installer, darn it.Thanks for the help!

Share this post


Link to post
Share on other sites