Archived

This topic is now archived and is closed to further replies.

Guest ajm254

World of AI error

Recommended Posts

Hi everyone,I am trying to install my World of Ai packages on my new computer but I get the error message:Unhandled exception has occured in your aplication. Access to path c:Program Files (x86)Microsoft GamesWOAI installerD9B6387F is denied.It also says click continue to ignore but if i do this it seems to hang.I also have a problem after I have changed the A/C config file (changing airline name etc), when trying to save it the error message "Cannot create the config file, make sure that the path and file name are correct." It also shows the path which appears to be correct.Both these problems did not occur on my old XP machine.I am using a Vista 64 bit system.Any ideas as to what is wrong?Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try turning off User Account Cotrol in Cotrol Panel/User Accounts. The other way around this is to not install FSX in the default location. Vista will not allow anyone to alter anything in Program Files without jumping through a lot of hoops.Bob

Share this post


Link to post
Share on other sites

Thanks for the suggestions Bob. I tried both of these but still no good.

Share this post


Link to post
Share on other sites

I think you have to give yourself user administrator rights on the folder you want to use in Flightsim. Even if your user has admin rights, this is not given by default if your installation is in the c:program files(x86).. folder.Locate your Flight Simulator X directory and right click on "Flight Simulator X" and click on Properties.Up comes a popup - click on Security.Now highlight your user and click on edit. A new popup with permissions comes up.Again highlight your user and click on "Full control" then OK. A new Popup advises you that you are changing the permission settings. Just click YES.Hopefully this will help.

Share this post


Link to post
Share on other sites

You could also right-click the WOAI Installer EXE, go to compatibility tab, and check "Run as Administrator." You'll have to give permission everytime you start it up, but it's no big deal, and it should work.Cheers,BoeingGuy

Share this post


Link to post
Share on other sites

TeejmanBummer.Turnning off UAC should have at least allowed you to alter cfg files. I don't use full WOAI packages, just some of the planes. My installer is on the desktop rather than in the Games folder. Then I install to DOCs and use what I want. Not what you are after, though.Bob

Share this post


Link to post
Share on other sites

Recently a couple of WOAI files caused this. I think a recent SAS file causes this error. Try a few different files and see if it works

Share this post


Link to post
Share on other sites

Thanks everyone for your suggestion.Boeing Guy I did as you suggested and all is well.Thanks again.

Share this post


Link to post
Share on other sites