Archived

This topic is now archived and is closed to further replies.

teropa

Top-Down key not working

Recommended Posts

After a reformat of my HDD and reinstall of FSX Acceleration, I cannot get my top down view to work using the keyboard key.Prior to reformat it was set to F12. Now F12 doesn't work, neither does any key I assign to top-down view. Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Goto: Documents & Settingsuserapplication dataMicrosoftFSXControls folder:open: Standard.xmlSearch: F12you should find... F12VIEW_CAMERA_SELECT_4(mine is at line 849)This defines what you see in the settings menu for controls - button/key assignments.The sim dialog should match what you see in the xml file.in the controls dialog I see:View camera 4 (select) | F12So if this is all right then F12 should pull up whatever is defined with camera.cfg hotkey 4 entry.Camera definition 006 (top down view) should have the following entry at or near the bottom:HotKeySelect=4Normally I would just say "restore defaults" but if the source xml code is corrupted, then you won't get a restored setup. Best check it manually first. One of these parameters may be missing or set to a different value.If everything LOOKS ok, then I'd delete the F12 key assignment and then re-assign it. That approach has fixed issues like this for others.Best of luck!!Loyd

Share this post


Link to post
Share on other sites

I changed it Ctrl+s I forgot to mentionBut I search ctrl+s and all I got was this:CTRL+SVIEW_CAMERA_SELECT_START

Share this post


Link to post
Share on other sites

Mine doesn't have the 4, it says "select start"F12VIEW_CAMERA_SELECT_STARTI checked the camera.cfg and #4 is indeed top down viewBut it doesn't work.I think the problem is with the SELECT START...how can I fix this?

Share this post


Link to post
Share on other sites

Ryan,my default standard.xml has NO "VIEW_CAMERA_SELECT_START" entry at all. Only the the 4 numbered versions...VIEW_CAMERA_SELECT_1VIEW_CAMERA_SELECT_2etcDo you have any of these; like maybe 1 through 3 but only 4 missing. if F9 - F11 work, they'll have to be in the xml file. I bet if you change the "START" to "4", things will be back to normal.LL

Share this post


Link to post
Share on other sites

SELECT_START means the next key you press will select the view to use, assuming the next key is one of the numbers across the top of the keyboard - so for view #4, you would press F12 and then 4.

Share this post


Link to post
Share on other sites

Interesting...I actually ended up changing it to 4, so I press F12 and the top down appears

Share this post


Link to post
Share on other sites

Curious, I just ran into the same problem after installing a rently purchased "Gold Edition" FSX/Accel on Vista 64 on a brand new PC. My old PC is still up and running alongside it with XP and never experienced this particular issue.Thanks for the solution.

Share this post


Link to post
Share on other sites

I just noticed this as well.Made a fresh FSX install on a new machine. Top-down key doesn't work at all...Tero

Share this post


Link to post
Share on other sites