Archived

This topic is now archived and is closed to further replies.

Joe L

Eyepoint Reset Question

Recommended Posts

I am starting to make a transition to FSX from FS9 (thanks to the PMDG MD-11).One issue I can not solve is the apparent different action of the eyepoint reset command in FSX compared to FS9 - esp while in 2D Panel mode.I am primarily a 2D cockpit user, and in FS9 I would use the eyepoint move up/down keys to pan while in 2D, and eyepoint reset would then reset the view to the default panel setting.I have the "always pan up/down" keys for the same effect in FSX in 2D mode, BUT, eyepoint reset it seems ignores the 2D panel settings and resets to a setting that equals VIEW_FORWARD_DIR=0.0, 0.0, 0.0.Easy to fix on the ground when stationary, not so easy in the air. Some add on panels have a setting of down 10, so the reset is quite drastic.I believe I understand why, having to do with how FSX actually handles 2D panels, but, is there any other control setting that will do what I want?Thanks for any input.Joe Lorenc

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

FS9 - spacebarFSX - Alt + spacebar

Share this post


Link to post
Share on other sites

I find no ALT-SPACE command in FSX ? I looked on the web as well to be sure I hadn't deleted a command.There is CTL+SPACE - which does not do what I want.The Twin Comanche is an example. The panel.cfg has the 2D panel with DIR=10.0, 0 0. As an example, from a fresh load of FSX when in 2D Panel view pressing CTL+SPACE resets the view so it is skyward with absolutely no view of the ground. In FS9 in the case of a fresh start doing this would have no effect on the view. I use that as an example - obviously there is no need to rest in the case of a fresh start, but once you do change your view how do you get to the original starting point? CTL+SPACE does not do that.Joe Lorenc

Share this post


Link to post
Share on other sites

Thanks retired58 - "8" on the num pad does it!Thanks to everyone who responded as well.Joe Lorenc

Share this post


Link to post
Share on other sites