Sign in to follow this  
Donmo

Gauge Question

Recommended Posts

Hi all! I need to know what program I need to open up a gau. file. I would like to paint some gauges up and change some of the print on them. Is there such a thing to do all that? Thanks!!Don

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

THANK YOU FRED! ! ! ! ! That works like a champ!!! I appreciate it. So easy!! I can't tell you how thankful I am. Don

Share this post


Link to post
Share on other sites

Hey Don, I tried to answer your email but I get this..."Recipient address rejected: AOL is currently not accepting mail from Allstream at this time". Any clues about that?Anyway I just made a copy of an original Altimeter.gau, renamed it New_Altimeter.gau, stuck it in the panel in place of the attitude indicator and everything worked fine. Both gauges appeared and worked.Does the modfied gauge work if you keep the original name? If not did you alter the size or format of the changed bitmap in any way? That's the only thing I can think of that might bugger it up.BTW in the new year that old address will be dead. For the new address just change attcanada.ca to allstream.net.Fred

Share this post


Link to post
Share on other sites

Thanks for the e-mail try Fred. AOL has been doing that lately. It had some Australian ISP's blocked. It has something to do with spam. As long as I keep the original name it's fine and the changes work. When I add a "d" in front of the name, it becomes a no-show. I copy the bmp and paste it into my paint program. I reduce it to 256 when done, and save it as the same # that it was in the beginning. I then do a "replace bitmap" and save. All is well. But it doesn't like the name change. Try this address. > daslufttaxi@yahoo.com :( Thanks buddy.DonI thought this was you by the initials! :)

Share this post


Link to post
Share on other sites

Hi.I`m having dificulty with this prog. I`ve replaced my bitmaps, saved and fired up FS9 but no changes have been made.I can`t be saving correctly.Eddie

Share this post


Link to post
Share on other sites

Make certain that you don't change the format of the .bmp file. If it is 24-bit when loaded into your paint program, then you must save it as a 24-bit .bmp.If it is 256 Indexed-Color, then you must save it as 256 Indexed-Color.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this