Archived

This topic is now archived and is closed to further replies.

bobbyjack

In Need of some Vista help

Recommended Posts

Hi Guys,A bit off topic I know, but I'm pulling my hair out over this one, and now have real time constraints.... PLEASE, can anyone help me... I'm getting pretty desperate!I'm trying to use the inbuilt Backup utility in Vista Business (same as Ultimate) to backup data files across several PCs on a network.Although ALL PC are setup to share their files, and do so, perfectly well, and quite happily, outside of the 'Backup' regime, I just can't make the backup work. I'm not trying to do a complete 'My Computer' - just files & folders. I get as far as selecting the network location ok, but when I select it, I'm then asked for that PCs 'user name & password'. Well, for a start, the network is setup WITHOUT passwords (the middle option on the relevant menu), but it insists on having them. If I do enter the user & password info, I then get an error message stating that the network drive is not mapped and security ID is not setup. Well, I've tried it with and without the network drive being 'mapped', and I've no blinkin idea what 'security ID' is.I've even been out and spent a small fortune a a Vista book that's bigger than my bloomin 'Yellow Pages', but can find absolutely no reference to this.I just can't see where I'm going wrong.If anyone can shed any light on this, i'd be most grateful.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Thanks for that. Looked promising, so spent a while trudging through it but sadly, found nothing of any help.

Share this post


Link to post

Some things to think about.Vista security is very tight. Are all the computers on the network Vista. Is your network set up as a WORKGROUP or DOMAIN. Rules are different. I believe Vista wants passwords because of UAC,which can be turned off. You may know all that already. Bob

Share this post


Link to post