Sign in to follow this  
Guest zeclet

lee herrignton tcas

Recommended Posts

i have already intalled this gauge but i dont know how to turn it on i hope some one cuold help me i have already read the intallation guide thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thought I'd have a look, but I can't seem to find a trace of the gauge you're talking about, can you provide a little more info?thanks,Jim

Share this post


Link to post
Share on other sites

first thnaks for answering adn here is the name of the zip ilh_tcas_v4.zipsearch it by the name lee tcas and you'll find it

Share this post


Link to post
Share on other sites

Hi,If you have installed the gauge allright, fsuipc, battery and avionics on,then you can left click in the upper left corner and hear:"tcas system test ok"Now right click a few times and the gauge is on.There are several other clickspots, described in the manual.Hope it helps,Jan"Beatus Ille Procul Negotiis"

Share this post


Link to post
Share on other sites

yes i installed rigth and it tells me "tcas system test ok" tried what you told me but it doesnt turn on hope you could give more detailsthanks

Share this post


Link to post
Share on other sites

OK,If everything is allright, it should work.May be something in the panel.cfg?Here is what I've got:....Window10=tcas....gauge32=mainILH_TCAS!Logic, 0, 0, 1, 1, trafficinfo:yes gauge33=mainTCASchange!hotspot, 500, 800, 100, 65 gauge34=mainTCASchange!TCASControl, 200, 990....[Window10]size_mm=101,101windowsize_ratio=1.00window_pos=0.40234375,0.802083333BACKGROUND_COLOR=1,1,1visible=0ident=859 gauge00=mainILH_TCAS!IVSI, 0, 0, 100,100, pic:no fontscale:1.1 other:45 blueplane:no(main is a folder under the panel folder)I don't use the control panel, just the clickspots on the VSI.Hope it helps,Jan"Beatus Ille Procul Negotiis"

Share this post


Link to post
Share on other sites

Hallo,Something wrong with the right-click function of your mouse?I can't think of any other things.May be download and install again.Put the .dll's .gau and.ini files in the correct folders and see what happens.Download the installation guide, here in the library, too:tcas_ii_7.0_installation_guide.zipJan"Beatus Ille Procul Negotiis"

Share this post


Link to post
Share on other sites

WHERE DOES THE INI FILE GOES??????''HERE IS MY PANEL CONFIG[Window00]file=NG_main.bmp size_mm=1024,768window_size_ratio=1.00 position=4visible=1ident=0window_size= 1.000, 1.000window_pos= 0.000, 0.000gauge00=TU_pnl!Fab_Nav-GPS Switch, 397, 427, 28, 28 ;By Fabrizio Berretta, Targan Unutmazgauge01=TU_pnl!Fab_Nav Display Switch, :::gauge90=TU_fpda_trim_sound, 552,384,10 ;By FPDAgauge91=TU_pnl!AutobrakeLight, 863, 386, 28, 14gauge92=ILH_TCAS!Logic, 0, 0, 1, 1, trafficinfo:yes volume:-200//--------------------------------------------------------[Window04]size_mm=101,101windowsize_ratio=1.00window_pos=0.40234375,0.802083333BACKGROUND_COLOR=1,1,1visible=0ident=859gauge00=ILH_TCAS!IVSI, 545, 391, 158, 158, fontscale:1.1 other:DO I HAVE TO DO ANYTHING ON THE AIRCRAFT.CGF FILE ???????????????????

Share this post


Link to post
Share on other sites

Hi,Panel.cfg looks ok.In the donwload are 2 .dll's 1 .gau and 1 .ini filePut the 2 .dll's in the modules folder,TCAS2v7.dllTrafficInfo.dlland the .ini in the root (Flight Simulator 9) folder,TCAS2v7.iniand of course the.gau in the gauges folder.Has nothing to do with the aircraft.cfg.Succes!Jan"Beatus Ille Procul Negotiis"

Share this post


Link to post
Share on other sites

hi there this thing isnt working i got an idea could you post your complete panel.cfg also the exact steps that you do when you use this gauge.is my last hope if i try this i will stop trying it thanks

Share this post


Link to post
Share on other sites

Hi,My panel.cfg is the same as yours.But for the record:....Window10=tcas(Window00)file=main.bmp size_mm=1280,960window_size_ratio=1.00 position=0visible=1ident=MAIN_PANEL....gauge32=mainILH_TCAS!Logic, 0, 0, 1, 1, trafficinfo:yes ....(Window10)size_mm=101,101windowsize_ratio=1.00window_pos=0.40234375,0.802083333BACKGROUND_COLOR=1,1,1visible=0ident=859 gauge00=mainILH_TCAS!IVSI, 0, 0, 100,100, pic:no fontscale:1.1 other:45 blueplane:noThe other thing is putting the download files on the proper place.Btw, if you see the gauge and you hear the sound "OK", then the gauge looks installed ok. Now when you "Left-Click" in the left upper corner, you hear the sound."Right-Clicking" 3 times on the same clickspot!! switches the tcas on.Left- and right clicking in the right upper corner in-, decreases range.Left low you left- and rightclick for abv and blw.Right low you left- and rightclick for rel. alt.Hope it helpsJan"Beatus Ille Procul Negotiis"

Share this post


Link to post
Share on other sites

it help i finally made that thing on see yathnaksJan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this