Sign in to follow this  
Holger

Islands - Still Having Problems Ground 2k4

Recommended Posts

I'm still trying to get my head round how I can add islands to the middle of a lake in Ground 2k4.I have a default lake which I wish to modify. To start I added a LWM land mask to cover the default lake. Then I inserted a LWM water mask to the outline of the new lake area. All fine. Then I enter the outline of an island within that lake. Using the LC button, I assign landclass as shown in the screenshot (I'm not really going to cover the area with golf courses!! -it's just for test purposes). However, when I go to FS9 I see no island. When I look at the area using LWM Viewer I see no island. I therefore changed the LWM land mask for the island to a VTP2 mask. When I do this, I see the landclass in LWM Viewer but I still don't see anything in FS.http://forums.avsim.net/user_files/79572.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Victor,Perhaps your problem is due to an issue with layers. It is important to assign layer numbers correctly; otherwise, your scenery elements will not display correctly because one will cover the other.Best regards.Luis

Share this post


Link to post
Share on other sites

Hi Victor,May be I am wrong, but my first try would be:1) LWM land mask to cover the old lake2) LWM water mask to define the new lake3) LWM land mask to define the small islandIn cockpit view it should be OK if the masks are created in the shown order. In map view you will probably see the union of the original lake with the new one. This because LWM land masks seem to be ignored in map view.Regards, Luis

Share this post


Link to post
Share on other sites

Many thanks for the answers. I'll try those.Another question. After redoing a long section of river I get an error messagesaying "Anormal lon decoupe LOD 13_8". Anybody got any idea what this means? I did a serach on the forum and found only one other mention of the error. Unfortunately the poster didn't receive any replies.

Share this post


Link to post
Share on other sites

Hi Victor.I believe you may have the wrong version of Ground2K4.To get the current version, you need to download: "ground2k4_v51.zip"followed by the current patch: "ground2k4_patchv5_33.zip", which replaces the executable file.This will give you version 5.33That may take care of some problems.Ground2K4 should also be producing "Ground2K4.log" which will describe the location of some faults.Dick

Share this post


Link to post
Share on other sites

I didn't realise there was a newer version! The one I have is 5.0.My problem with islands was caused by layers. I looked at the islands were layer 4 which seems to be the same layer as rivers. I therefore changed them to layer 9 (I hope this won't conflict with anything else) and they now show. Many thanks.

Share this post


Link to post
Share on other sites

Hi Victor,glad you've got your lakes and islands sorted out ;-)You definitely want to upgrade to 5.33; there's been several important changes that you don't want to miss out on, particularly when working on more complex projects.Cheers, Holger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this