Sign in to follow this  
Roger Mazengarb

Wilco's 737 for Fly! Problem

Recommended Posts

I got the original Fly! and Wilco's 737 for Fly! ages ago but never bothered to look at it until recently. When I did I was dismayed to discover that in exterior view one side of the aircraft (regarless of livery) appears to be covered in a spider's web from nose to tail (more or less) anchored on the wing. Needless to say, this completely spoils the view! Because of this I haven't actually tried to fly the 737 so I don't know if this defect(?) in Wilco's 737 for Fly! has any effect on how it handles in the air (or even if the effect persists once airborn). In any case, has anyone else seen this? Regardless of whether this is a flaw in Wilco's 737 for Fly! or not, is there a patch to fix it? Even though I've since obtained Fly!II, I'd still like fix this so I can get my money's worth out of Fly (and Wilco's 737 for Fly!)!--Scott Miller

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

try unchecking the "environmental" box somewhere in the setup.tony

Share this post


Link to post
Share on other sites

G'day Scott,I have the Wilco 737 for Fly! and can assure you that there is nothing wrong with either the 737 or Fly!It works perfectly.Tony's correct, make sure you don't tick the environment box in the graphics set up window.Attachment shows before and after. Enjoy your fly!ing.Cheers,Roger

Share this post


Link to post
Share on other sites

Hi Scott, Also, check Wilco's website, for if I recall correctly, there was a patch to the 737 released.Cheers!Ken WoodWeather Guesser :-sun1Gateway 700X; Intel P4 2.4GHz; 512MB RAM; NVIDIA Ti4200 4X AGP 128MB; SB Audigy; Thrustmaster TopGun Fox 2 Pro Shock

Share this post


Link to post
Share on other sites

G'Day Roger!I did indeed have the environment box checked! Thanks for the help! BTW, is there a way to reduce the size of the instrument panel in Fly!? The instruments in Fly! are so big I can't see out the window and the instruments at the same time. This isn't a problem while crusing on autopilot at 35,000 feet but definitely not a good thing while only a couple of thousand feet above ground on Final!Scott

Share this post


Link to post
Share on other sites

Thanks for the reply, Ken! I went on Wilco's web site right after I discovered the problem, but didn't see any patch for it (of course I may not have been looking in the right place). I did send a message to Wilco's tech support about it but never got a response. Turns out all I had to do was uncheck the environmental box to solve the problem!Scott

Share this post


Link to post
Share on other sites

G'day Scott,Have you tried raising the seat. :-)use this key " ] " to raise the seat and " shift + ] " to lower the seat. You should be able to achieve a view that is an acceptable compromise. Alternatively you can undock intruments and make a mini panel and then use the forward view without the aircraft's panel but just the mini panel.Ken's right there is a small patch ( 1951 KB ) for the Wilco 737.Email me rogermaz@idx.com.au and I'll send it to you if you can't find it at Wilco's site. It's not critical I forget exactly what is is for.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

Hi Roger!Raise the seat?! I didn't know you could do that (G)?! Thanks for the tip, I'll give it a try...The 737 seems to look and fly just fine with the environmental box unchecked, but I'll try to find that patchas well (every little bit helps)!Thanks again!Scott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this