Sign in to follow this  
Paul

Hesitation Solution or Not?

Recommended Posts

It seems odd that there has been no suggestion to how to overcome the hesitation issue. I have gone back to RC prior to the update, as the hesitations are annoying.If I am the only one with the hesitations, then I am asking for tech Support......Help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Paul,Let us know the spec of your PC and we'll take it from there. It's hard to help when you don't have any real problems with the upgrade.Cheers,

Share this post


Link to post
Share on other sites

how can you say that?we've identified people running fs9 at a higher priority than rc. obviously that is going to cause a problemon board audio is going to be more stressful on fs9 than a sound cardheavily fragmented disks are going to be a problem5200rpm disk drives are going to be a problemi'd say most people are enjoying the upgrade. only a few people are having issues.jd

Share this post


Link to post
Share on other sites

Dear Paul,You are not the only one with the stuttering / hesitation issue...;-) I have the same problem and can not get a finger behind it. So I also went back to version 4. I will list my spec's below so they can be analyzed by Radar Contact as I do not know what to do...:-zhelpMy specs:Intel P4 2.8GHz Northwood oc to 3.15GHzAlbatron MoBo PX 865 Pro, chipset intel 8651 Gb memory Dual Channel config (333MHz)Sapphire ATI 9800 Pro 128Mb, AGP, Omega driver v3.8.2051x HD WD Raptor 37Gb, 10.000rpm, SATA, 8Mb (FS 9 installed)1x HD WD 200Gb, 7000rpm, SATA, 4Mb (RC4 installed)Soundblaster Audigy 2XP Pro sp2FS9.1FSUIPC 3.53Jeppesen Simcharts 3.0 (with Simtrack)Active camera 2.0PMDG 737 & 747O&O defrag professional editionAVG anti virusMS Anti SpywareIt seems to me, that accessing the harddisk simply drains the cpu. Maybe it could be related with the type of chipset...I do not know. Is there anybody who has a SCSI-drive? This type of drive has a special I/O-board, which works cpu independant.Best regards,Frank AppeldoornAmsterdam, the Netherlands

Share this post


Link to post
Share on other sites

i wonder if it could be the anti virus programs. lot's of i/o that they may be scanning. can you exclude *.wav from real time scanning?jd

Share this post


Link to post
Share on other sites

>Paul,>>Let us know the spec of your PC and we'll take it from there.>It's hard to help when you don't have any real problems with>the upgrade.>>Cheers,AMD 64 35002G RamGeforce 5950 UltraWin XP Pro S2160g HD (91g Remaining)Soundblaster Audigy 2I hope this helps,Paul

Share this post


Link to post
Share on other sites

Hi Paul,Your PC is more than capable of running FS9 and RC4.Can you list all the other FS-related programs that you are running please? Also, are you using a heavy-weight 3rd party aircraft such as the PMDG series or LDS767?Do you limit your frame rates to 25-30? Are you running anti-virus software?Cheers,

Share this post


Link to post
Share on other sites

>Hi Paul,>>Your PC is more than capable of running FS9 and RC4.>>Can you list all the other FS-related programs that you are>running please? Also, are you using a heavy-weight 3rd party>aircraft such as the PMDG series or LDS767?>>Do you limit your frame rates to 25-30? Are you running>anti-virus software?>>Cheers,Thanks for your attention in this matter!I do not have too many add-on's, other than scenery add-on's. I have my frame rates limited to 30. I do turn off the antivirus program (Norton) before I fly, as well as blocking Internet.Thanks,Paul

Share this post


Link to post
Share on other sites

Hi Paul,That doesn't give me a lot to go on really. It sounds as though you are doing the right things. I also limit the frame rate to 30.This hesitation... Is it just a pause before the wavs start playing and then they play fluently without any pauses or do the wavs not play fluently with many pauses and breaks between the individual words. It's a bit hard to understand the problem when I can't hear your system :-(Try it without a 3rd party weather program if you run with one and see if that makes any difference. Also, see the tips posted in another message on our forum and see if that helps.Cheers,

Share this post


Link to post
Share on other sites

>i wonder if it could be the anti virus programs. lot's of i/o>that they may be scanning. can you exclude *.wav from real>time scanning?>>jdHi JD,Thanks for your advise. I have done what you have suggested me. But it does not resolve the stuttering. However, I have stumbled upon something, which could explain a lot. I have a P4 HT and I have normally disabled the HyperThreading function because, that gives me a 5-7 extra fps. But this means, that every additional side task (like the hd operations) has to be pushed into 1 cpu, which drains the cpu a lot (I have seen that on the task manager....rc4 suddenly eats 70% cpu power when it is preparing for speech!!!). So, i did an experiment and I have enabled the HT....guess what...NO STUTTERS at all! But I lose a couple of FS fps......:( It is fluctuating from 25 fps to dips of 12 fps. But it is much better than before...no stutters! Still I prefer the 4.0 version but this info could be useful for you...:-)Best Regards,Frank Appeldoorn

Share this post


Link to post
Share on other sites

Hi Frank,Useful info for all - thanks. I also run with HT on and I don't suffer with the pauses. I don't know whether the Athlon has a similar setting but if it does then users of that processor may wish to experiment.Cheers,

Share this post


Link to post
Share on other sites

>Hi Paul,>>That doesn't give me a lot to go on really. It sounds as>though you are doing the right things. I also limit the frame>rate to 30.>>This hesitation... Is it just a pause before the wavs start>playing and then they play fluently without any pauses or do>the wavs not play fluently with many pauses and breaks between>the individual words. It's a bit hard to understand the>problem when I can't hear your system :-(>>Try it without a 3rd party weather program if you run with one>and see if that makes any difference. Also, see the tips>posted in another message on our forum and see if that helps.>>Cheers,The waves themselves play very good and smooth. It is the time between them. There is a 4 to 5 second hesitation, sometimes more, between each wave file. There is also less chatter than there was prior to 4.01.Thanks!Paul

Share this post


Link to post
Share on other sites

do you have your sliders to the left or the right? if they are on the right, then there will be more dead air between each wav.if you want less dead air between each wav, the sliders should be to the far leftjd

Share this post


Link to post
Share on other sites

Paul,<>So what you're getting is... "Speedbird"...PAUSE..."one"...PAUSE..."Contact"...PAUSE..."London Control"...PAUSE... "on"...PAUSE..."one"...PAUSE..."two"... PAUSE..."three"...PAUSE..."decimal"...PAUSE..."eight" ?Try pressing Q to kill FS sounds. Does that help with the fluidity of RC4 sounds?Thanks,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this