Sign in to follow this  
markadeane

Possible lack of RC recognition of AI

Recommended Posts

Hi Guys,Having just installed Ultimate Traffic I loaded up a transatlantic flight from JFK to Paris CDG.I ended up joining the end of a 15 aircraft queue for 4L. I was told to monitor tower, which I did.The thing I found odd was that I didn't hear any of the communications between the departing AI ahead of me. Then when I was still number 4 for departure I was told to line up and wait.This is not the first time I've suspected that RC4 isn't seeing AI, as I've previously been cleared to line up as another aircraft was doing the same, and also have been cleared to land only to see a 747 lining up for takeoff.Presumably I have an incorrect setting somewhere but I'm unsure what it would be exactly.Can anyone suggest a known fix, or will I need to create a log file for analysis?Love the program by the way, but I'm pretty sure I'm missing part of its functionality through my own misuse.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mark,UT gives you the option of installing AFCADs. If you chose that option have you rebuilt the database? Did any of these problems exist before installing UT?As I said to another poster for RC4 to know exactly where you are it has to know the runway end positions and different AFCADs will have different runway positions.Please rebuild and try again. If the problem persists we'll take it from there.Cheers,

Share this post


Link to post
Share on other sites

Hi Ray, thanks for your response.The issue predates my installation of UT, I was already seeing it with my old project AI and default traffic mix. Followiung UT install I did rebuild the index also.The only thing I thought it might be was that I had default FS ATC off instead of zero-volumed. I changed that setting on the fly but it didn't seem to have an impact, at least in the same FS session. Does RC use the default ATC to 'see' or manipulate the AI or does it completely bypass the default ATC system?To be sure, I'll rebuild the indexes and make sure ATC is on but muted.In case it is of importance this last flight was in the LDS 763 with some beta software also attached, however it has happened to me in the PMDG744 also, so I don't know that's it's type-specific.Has anyone else seen this issue? I haven't seen it mentioned here which convinces me I'm doing something dumb. :-)

Share this post


Link to post
Share on other sites

Hi Mark,<>Okay, so that probably rules out dodgy AFCADs.<RC doesn't rely on any FS ATC comms nor does it control to any great degree the Ai aircraft. Instead it determines the position of each Ai aircraft and its status and transmits a suitable message and acknowledgement. I always suggest zeroing the ATC volume to reduce the possibility of an ATC.DLL crash. I don't seem to get any that way.Going back to your earlier message...<>That is very odd. I've never experienced that at all. The only way to get to the bottom of that is to create a log but it's not possible after the event of course. I run RC4 with logging on by default just in case I need to supply JD with info on a problem. If you want to run RC4 this way create a new shortcut and paste this into the Target field. Your path will be different of course...E:RC4RCV4.EXE /L:E:RC4logsmylog.logJust replace E:RC4 with your own path. This will automatically create a log named mylog.log in the LOG folder in your RC4 installation.Each time you start RC4 this way the previously created log is overwritten so if you need to save it rename it before starting RC4 again. This way you always have a log available if required.Being at position 15 in a queue is a little extreme and you probably got very bored waiting. Under those circumstances reducing the Ai % is probably a good idea.If this problem persists at KJFK please provide your AFCAD, flight plan and the time the flight started and I'll check it out. Are you running v4.0 or v4.01?Cheers,

Share this post


Link to post
Share on other sites

Thanks again Ray,Running 4.01 sorry, should have said.I had thought being told to line up and wait when number 4 for departure may have been due to my proximity to the threshold of 4L, but when you look at the taxiway layout there, being number 4 (behind 2 763's and a an A340) put me a fair way away from the threshold.Asides from recompiling the index and keeping ATC on but silent I will run a log file for analysis I think. Will advise, thanks for your help.As for being at number 15, well yeah there was a fair wait but it was quite cool watching a string of evening departures ahead of me to the various corners of the globe.I might turn it down a teeny bit once I get over the novelty of it. :-)

Share this post


Link to post
Share on other sites

Hi,i had something strange this evening too: During my departure from LEPA (to EHAM) i was taxiing to holding point runway 24R. When i arrived there i could see (and hear tower giving her winds) a Spanair on short final to runway 24R. Also the aircraft was almost about to land and less then a mile away i was told to line up an wait? I did that and the spanair had to go aorund. Then i got my takeoff clearance with the spanair almost above me. That's not how it's done in real live. :-)And during my departure today (again from LEPA on runway 24R) a spanair came in and this time the controller did it right and decided to let me sit at the holding point until the aircraft landed and vacated the runway. But then i heard the tower talking to another aircraft on short final to runway 24R but the aircraft was simply not there. I was not able to spot it nor landed did it land in the next few minutes.So sometimes there seems to be aircrafts RC is not aware of and sometimes its the other way round. I'm using also Ultimate Traffic but killed all the afcads UT comes with (and rebuild my database every time i install new scenery). So i don't think i did something wrong in this area.best regardsjanosch

Share this post


Link to post
Share on other sites

Hi janosch,You'll appreciate that it's impossible to debug situations like these without logs.If you could start RC4 and select the Debug option each time you start a flight it then creates a log that can be used to determine the problem.If you do have these problems in future then send JD the log together with a brief description of the problem.Cheers,

Share this post


Link to post
Share on other sites

like ray said, without logs, i can only speculate.how did you measure the ai on short final? i make you wait if the ai is X miles from touchdown. i'll have to look in the code to see what X is, but it is sufficient to keep you safe. now if you're a little slow taxiing into position and hold, and lining up, ms atc will make the ai go around. i don't.so if you think you can duplicate the problemlaunch rcv4click debugload the .plnclick start rcduplicate the problemstop rczip up and send me the .log jd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this