Sign in to follow this  
jim213

First letter of waypoints missing

Recommended Posts

Sorry if this is covered, I searched and couldnt locate anything on it. When I have my plan loaded, the first letter of waypoint is missing.eg. YBBN SID LAV H62 CORKY H39 BOREE STAR YSSY - during this flight CORKY will be displayed as ORKY and BOREE as OREE. Not a major problem and hopefully a simple fix.Cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Where do you see the waypoint names displayed? Is the error in the RC cockpit window? Are you talking about the waypoints displayed in the FP box in the RC main preflight window?RC relies on the standard FS8,9 flight plan format. Your flight plan application must convert your routes to all waypoints during export. This format requires the waypoint name and the waypoint coordinates. What planner are you using?Here's a text copy of one of my FS9 .pln plans. You can look at yours with notepad:title=LEZL to LEPAdescription=LEZL, LEPAtype=IFRroutetype=3cruising_altitude=32000departure_id=LEZL, N37* 25.01', W005* 53.34',+000112.00departure_position=27destination_id=LEPA, N39* 33.06', E002* 44.19',+000032.00departure_name=SEVILLAdestination_name=PALMA_DE_MALLORCAwaypoint.0=LEZL, A, N37* 25.01', W005* 53.34', +000000.00, waypoint.1=LAMAR, I, N37* 26.41', W006* 04.31', +02000.00, waypoint.2=MAR, V, N37* 03.19', W004* 56.23', +19000.00, waypoint.3=VIBAS, I, N37* 23.31', W003* 37.51', +32000.00, UM985waypoint.4=BAZAS, I, N37* 44.03', W003* 11.06', +32000.00, UM985waypoint.5=YES, V, N38* 21.38', W002* 21.09', +32000.00, UM985waypoint.6=ASTRO, I, N39* 01.27', W001* 15.46', +32000.00, UM985waypoint.7=VLC, V, N39* 29.08', W000* 28.58', +32000.00, UN733waypoint.8=FERAS, I, N39* 29.02', W000* 00.25', +32000.00, UN733waypoint.9=RIKOS, I, N39* 28.53', E000* 20.07', +32000.00, UN733waypoint.10=TURIA, I, N39* 28.18', E001* 08.01', +25000.00, UN733waypoint.11=GATOS, I, N39* 28.02', E001* 23.53', +21000.00, waypoint.12=RUPIT, I, N39* 27.09', E002* 01.37', +11000.00, waypoint.13=ADX, N, N39* 32.57', E002* 23.45', +05000.00, waypoint.14=LEPA, A, N39* 33.06', E002* 44.19', +000000.00, Insure your waypoint name is correct there for starters.

Share this post


Link to post
Share on other sites

never seen that before. send me the .pln or just copy and paste it in a post herejd

Share this post


Link to post
Share on other sites

Flightplan as requested. I use FSBUILD and then transfer to FSCOMMANDER. This is how I have always done it. At first I never had this problem, only recently and I haven't changed the way I do things.[Flightplan]AppVersion=9.1.40901title=YBBN to YSSY description=YBBN, YSSY type=IFRroutetype=0cruising_altitude=34000departure_id=YBBN, S27* 23.34', E153* 07.57', +000010.00departure_position=01destination_id=YSSY, S33* 56.77', E151* 10.63', +000020.00departure_name=Brisbane Intldestination_name=Kingsford Smith Intlalternate_name=waypoint.0=, YBBN, , YBBN, A, S27* 23.34', E153* 07.57', +000010.00,waypoint.1=KK, BN, ,BN, I, S27* 21.95', E153* 08.36', +000000.00,waypoint.2=KK, LAV, ,LAV, I, S28* 05.39', E152* 55.49', +000000.00,waypoint.3=KK, APAGI, ,APAGI, I, S28* 50.94', E152* 35.12', +000000.00,waypoint.4=KK, TESSI, ,TESSI, I, S29* 27.07', E152* 18.76', +000000.00,waypoint.5=KK, MSO, ,MSO, I, S31* 23.26', E151* 24.64', +000000.00,waypoint.6=KK, MEHAN, ,MEHAN, I, S31* 56.51', E151* 09.80', +000000.00,waypoint.7=KK, CORKY, ,CORKY, I, S32* 29.92', E150* 54.76', +000000.00,waypoint.8=KK, BULGA, ,BULGA, I, S32* 47.29', E150* 57.84', +000000.00,waypoint.9=KK, BOREE, ,BOREE, I, S33* 14.24', E151* 02.64', +000000.00,waypoint.10=KK, BEROW, ,BEROW, I, S33* 36.80', E151* 06.97', +000000.00,waypoint.11=KK, SY, ,SY, I, S33* 56.57', E151* 10.84', +000000.00,waypoint.12=, YSSY, , YSSY, A, S33* 56.77', E151* 10.63', +000020.00,[FSC]DepartAPCode=YBBN DepartNum=0DepartID=01DepartType=RwyDestAPCode=YSSY RouteType=0SID=STAR=WP=1,,BN,BRISBANE,-27.3659,153.1393,113.20,23.9470,11.000,1,1000WP=2,,LAV,LARAVALE,-28.0898,152.9248,117.80,194.6073,11.000,1,18000WP=3,INT,APAGI,APAGI,-28.8490,152.5854,0.00,201.2633,11.000,1,36000WP=4,INT,TESSI,TESSI,-29.4512,152.3126,0.00,201.7968,12.000,1,39000WP=5,INT,MSO,MOUNT_SANDON,-31.3876,151.4107,115.30,201.6463,12.000,1,39000WP=6,INT,MEHAN,MEHAN,-31.9418,151.1634,0.00,201.0862,12.000,1,38000WP=7,INT,CORKY,CORKY,-32.4987,150.9126,0.00,200.9701,12.000,1,27000WP=8,INT,BULGA,BULGA,-32.7882,150.9640,0.00,172.0238,12.000,1,24000WP=9,INT,BOREE,BOREE,-33.2373,151.0440,0.00,171.1955,13.000,1,16000WP=10,INT,BEROW,BEROW,-33.6134,151.1162,0.00,171.3889,13.000,1,9000WP=11,INT,SY,SYDNEY,-33.9429,151.1807,112.10,170.5788,13.000,1,0

Share this post


Link to post
Share on other sites

title=YBBN to YSSYdescription=YBBN, YSSYtype=IFRroutetype=3cruising_altitude=32000departure_id=YBBN, S27* 23.00', E153* 07.06',+000013.00departure_position=01destination_id=YSSY, S33* 56.27', E151* 10.15',+000021.00departure_name=BRISBANE_INTERNATIONALdestination_name=SYDNEY_INTERNATIONALwaypoint.0=YBBN, A, S27* 23.00', E153* 07.06', +000000.00, waypoint.1=LAV, V, S28* 05.23', E152* 55.29', +17000.00, H62waypoint.2=APAGI, I, S28* 50.56', E152* 35.07', +32000.00, H62waypoint.3=TESSI, I, S29* 27.03', E152* 18.45', +32000.00, H62waypoint.4=MSO, V, S31* 23.15', E151* 24.38', +32000.00, H62waypoint.5=MEHAN, I, S31* 56.30', E151* 09.47', +32000.00, H62waypoint.6=CORKY, I, S32* 29.54', E150* 54.44', +32000.00, H39waypoint.7=BULGA, I, S32* 47.17', E150* 57.50', +26000.00, H39waypoint.8=BOREE, I, S33* 14.13', E151* 02.38', +16000.00, waypoint.9=BEROW, I, S33* 36.47', E151* 06.57', +09000.00, waypoint.10=SY, V, S33* 56.34', E151* 10.50', +000000.00, waypoint.11=YSSY, A, S33* 56.27', E151* 10.15', +000000.00, is what I got from payware FSB 2.22 pasting your posted route into and building with an FS9 export option. There is no KK as you see in each line. I no longer have the old 1.4 to test. Note there is no version number in my plan but that should not affect things.I suspect you may be using the older version with some extra parameter set in export or the same with the current one.Which planner are you exporting to FS9 from. FSC or FSB. Could FSC be modifying your FS9 plan?We are only interested in the FSB to FS9 export.

Share this post


Link to post
Share on other sites

I ran into something similar. It began when I was using a new flght plan editor to adjust my VFR plans to IFR for use in RC (changing the altitudes and IFR flag). Though I was not touching the waypoints, they were being clipped. After some troubleshooting I discovered that the new utility, upon saving the file, was deleting a leading space before each waypoint definition. It is almost imperceptible to the naked eye and didn't happen when you edited the file in notepad. Problem solved. So it could be sometihng in the way the plan is being saved (formatting).

Share this post


Link to post
Share on other sites

I am a brand new user of RC (since yesterday) and I am extremely happy about it. I have been browsing the forum about this letter clipping, though, and found this thread. Wonder if a fix has been found. I am using FSCommander to create the plans, and the plans are saved in the regular FS directory (under My Documents, etc.) as .pln files. Everything seems to work perfectly (autopilot, etc.) except for this first letter clipping in the "Radar Contact" window in FS. Also clipped are the VOR frequencies, pretty much everything that appears between the < > brackets. Is there a way to fix this manually, or is it an actual failure of communication between FSCommander format and RC?NEVER MIND!!! ON the FS Commander forum they have announced a patch (coming before the end of August, hopefully), it's their problem and a silly issue of a space missing in the FSCommander export.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this