Sign in to follow this  
Slick9

Been away for a while - need to catch up...

Recommended Posts

Hi guys - I have been away for a while and after coming back I've been having some problems. I know there were some updates to FSUIPC (I do have the latest) and to RC itself which I don't have, so that may be my problem. Here is the problem, I always have the co-pilot handle my comms, for the most part on arrival and departure I can hear the full message from the controllers, for some reason sometimes in cruise I'll only hear partial messages like this "2 2 1 1 4 7 5" , then my copilot will respond with something like "contact gander oceanic on 114.75". As I said this doesn't happen in the departure or arrival phases of the flight, usually only in cruise. Any help would be greatly appreciated.Richard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Richard,Hmmm, tricky one. I suggest you update to 4.2 and FSUIPC v3.70 unless by "latest" you mean 3.70 ;-)If the problem persists switch off the co-pilot and handle the acking yourself. Does the problem go away?Do you have a separate sound card or onboard sound?Cheers,

Share this post


Link to post
Share on other sites

hi there Ray,I'll try your suggestion with switching off the co-pilot and see. I do have FSUIPC 3.70, and I have an Audigy 2 zs soundcard. 1gig RAM, 3.6Ghz Intel chip. I'll report back and let you know what I find out. thanks!!!

Share this post


Link to post
Share on other sites

also make sure you have the same files in winwood2 through winwood31jd

Share this post


Link to post
Share on other sites

While we're on the subject of sound...Which volume slider controls the volume of the ATC radio traffic. I installed new AirBus 319 sound files, which are fantastic, but the new cockpit sound makes it hard to hear the controllers. Some have (kind of) soft voices.LVP (KCVG)

Share this post


Link to post
Share on other sites

Hi there,You cannot control the volume of the RC controllers I'm afraid, so what you need to do is turn down the volume of the cockpit sounds (which can be done in the sound options within FS).All the best,John

Share this post


Link to post
Share on other sites

Hi JD,I checked my winwood files yesterday, and lo and behold in winwood 1 thru 25 I have 1906 files (i think or 1907) and then winwood 26 has 1 extra file, and 27 thru 32 have either only 1 or 2 files. Not sure what I did wrong to get this. What's the easiest way to correct this assuming this is the problem. thanks again for the help!!richard

Share this post


Link to post
Share on other sites

1 or 2 in a directory is normal.sounds like you have all the files. see what your test that ray suggested turns upjd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this