mthornton

Members
  • Content Count

    71
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    Yes
  1. mthornton

    J41 Conspic Light Problem

    Ahhh ok, understandable. Thank you for your quick response.
  2. mthornton

    J41 Conspic Light Problem

    Hi Kyle, FSX and DX10 fixer - guessing that has something to do with it.
  3. mthornton

    J41 | FMC Loses Route

    Thanks Roy, cracked it. Think i'll start saving the routes though as well just in case.
  4. Hi all, Does anyone know how to fix the problem of my conspic lights displaying as shown below with the 'box'? Many thanks.
  5. mthornton

    J41 | FMC Loses Route

    It's because I was disconnecting the GPU before turning on the second generator I think. I'll give it another try later.
  6. Hi all, I've recently started flying the J41 again and did the tutorial flight to get back into things which went smoothly. I have made my own flows based on the tutorial but after I have started the engines and turned the avionics switches back on, the FMC remains off. When I turn it on, the route I have entered AND the cruise altitude figure entered on the VNAV Data page have disappeared. I can't work out what i'm doing wrong to cause this to happen? I am loading the tutorial saved flight and then re positioning the aircraft so that it is in a cold and dark state - is that something to do with it maybe? Thanks
  7. mthornton

    NGX EZCA Profiles

    Hi, I also can't find how to load the .ecs file. On my File menu I have 'export current camera...', 'import all effects from camera...' and 'import camera to current list...'. Any advice? Thanks