Jump to content

Search the Community

Showing results for tags 'route'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • MS FSX | FSX-SE Forum
    • Microsoft Flight Simulator
    • The Microsoft Flight Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • OldProp User-to-User Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 7 results

  1. Hi all, I've recently started flying the J41 again and did the tutorial flight to get back into things which went smoothly. I have made my own flows based on the tutorial but after I have started the engines and turned the avionics switches back on, the FMC remains off. When I turn it on, the route I have entered AND the cruise altitude figure entered on the VNAV Data page have disappeared. I can't work out what i'm doing wrong to cause this to happen? I am loading the tutorial saved flight and then re positioning the aircraft so that it is in a cold and dark state - is that something to do with it maybe? Thanks
  2. Hi guys, So I want to try to fly using VOR so I used SkyVector to create a flight plan but I realized I have a question or two. My flight plan is: KHQM -> HQM -> V27 -> AST -> KAST How would you guys go about flying this route? Say you have to takeoff from runway 06: do you fly directly over the HQM VOR or would you turn and intercept the V27 airway? Also, on the takeoff minimums page at KHQM for departing procedure it says: TAKEOFF MINIMUMS: Rwy 6, 600-2 or std. with a min. climb of 260' per NM to 600. DEPARTURE PROCEDURE: Rwy 6, climbing right turn heading 110°: Can someone explain to me what "600-2 or std" means? And if you were flying out in real life at what point would you turn right heading 110? Sorry for all of the questions and thanks for any help! I'd post pictures but alas I don't know. I saved a screenshot of my SkyVector but I can't figure out how to post it in the forum. Thank you.
  3. I've been using Microsoft Flight Simulator since 1984 when the Apple IIC version came out. After installing FSX a couple years ago I've been taking of and landing hundreds of time in my PMDG-747 with absolutely no problem. A couple weeks ago I installed the FSX-SE version and suddenly I'm missing all of my ILS approaches; each and every one is lining up the aircraft at the left of every airport in any condition of weather, it also show the route line in a slanted position in the navigation panel (it never align with the plane); even if I set wind manually to 0 knots and perfect conditions. I know exactly how to set up the waypoints and ILS approaches on the FMC, since I've been doing it for years. The problem seems to be the Steam Edition in which I don't know how to fix this issue. I'm considering to return to my out-of-the-box FSX Gold Edition; but the reason why I've installed the SE edition is because it fix some video graphic problems with FSX out-of-the-box on Windows 10 64 bits. Any help will be very well appreciated. David Quinn
  4. marxio09dio

    FPS Drop

    Hi, Whenever I load the route into the fmc and its displayed on the ND my fps drop like 10-15 fps. Initially I thought it was maybe because of a complex SID but even if I just load the route without the SID I have the same drop on fps. Any Idea of whats causing this? Thanks I'm using FSX:SE Márcio Araújo
  5. Hi all, I used http://www.simroutes.com since it was released but now it has practically ceased to exist. Doing a simple google search I found http://onlineflightplanner.org/. Are there any others ones people can recommend? Please don't link to payware products, thank you.
  6. Hi, everyone, Today I had a rather perplexing event. I was in cruise, Route 1 active, everything OK. Then I modified a STAR and runway with transition. In the course of doing so, I realized that I had somehow selected Direct to a waypoint in the STAR, thus wiping out the intervening enroute waypoints. To solve this problem, I loaded the entire route in Route 2 from disk, moved the next waypoint aheadof my position up to be the active waypoint (rather than the first waypoint going back to the beginning of the flight), and activated Route 2. The aircraft followed the route OK in LNAV, but would not engage in VNAV. No altitudes were showing on the FMC legs page for subsequent legs except for restrictions included in the STAR (although my current Perf entry and I believe VNAV cruise entry had the correct altitude, FL350, after two auto step-climbs). The progress page did not show any predicted arrival time or expected remaining fuel. Active Sky Next, latest beta, was active, and I loaded current wind information, but it made no difference. (I did have a problem later with ASN, but I don't see how it's related to this one). I also entered the current FL either in the active waypoint or the following one, but the altitudes did not propagate down the list of waypoints. To solve this problem, I went back to Route 1, re-entered the remaining enroute waypoints, activated the route, and lo and behold, altitude information and predicted times returned, Progress display returned to normal. Did I do something wrong or is this a bug? Thanks, Mike
  7. Hello, I created an Excel spreadsheet to convert a list of coordinates into a rte file with costum waypoints. A first test from EDDM to EDLP in the NGX worked, but an other flight plan from EDDM to ENKR is not readable ("Destination Airport not found in rte file") The destination airport at the end of the unreadable rte file: ENKR 1 - 1 N 69.72500 E 29.88780 282 ----- 0 0 1 282 - -1000000 -1000000 Full EDDM-ENKR rte is here The working EDDM-EDLP rte is here Is there any documentation of the rte format available?
×
×
  • Create New...