MIQUEL_7

Members
  • Content Count

    93
  • Joined

  • Last visited

Community Reputation

3 Neutral

About MIQUEL_7

  • Rank
    MIQUEL
  • Birthday 05/02/1992

Profile Information

  • Gender
    Male
  • Location
    Belgium, Europe
  • Interests
    Flight Simulation, P3D

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    Other
  • Virtual Airlines
    No

About Me

  • About Me
    Miguel Pappijn, Belgium, Europe

Recent Profile Visitors

771 profile views
  1. MIQUEL_7

    No chemtrails whilst cruising... P3D v4.1

    Hello, Yes normally when I fly in P3D v4 in the past at a FL, I think around 250 and always when I'm above FL300 I see the trails behind my plane I never saw this on my sim that there weren't trails even above FL300 as I'm cruising now at FL350 heading to Madeira from Amsterdam but they should be there no?
  2. MIQUEL_7

    No chemtrails whilst cruising... P3D v4.1

    Hmm, so you don't know if it is a bug or something? In v4.0 I had chemtrails when climbing through a certain altitude but now at FL350 no con or chemtrails in v4.1...
  3. Hello, I recently upgraded to v4.1 but I don't see any chemtrails in cruise in v4.0 I had them ... I uploaded some pictures to see clearly what I mean... Please help if you can, thanks in advance. I'm using ENVTEX and PTA 2.60 with Matt Davies his preset. https://imgur.com/a/SbqMS
  4. MIQUEL_7

    PMDG 737 Startup problem FS2Crew

    Hello, thanks for your reply, so what do you mean, like I always trigger the flap when on the lower display you see the power is going up when starting engine #1 when that is at around 25, I put in the fuel; trigger the flap, or is that wrong?
  5. MIQUEL_7

    PMDG 737 Startup problem FS2Crew

    I can't explain it diffrently... this is the best method, around minute 10 the pushback begins and the fail also... please have a look
  6. MIQUEL_7

    PMDG 737 Startup problem FS2Crew

    Sorry, because it was on private... I set it to public now... sorry here is the link:
  7. MIQUEL_7

    PMDG 737 Startup problem FS2Crew

    Now, I signed up with my name, you can see that now in the signature... I have read the post on the rules. Help would be appreciated now please. Thanks in advance
  8. MIQUEL_7

    PMDG 737 Startup problem FS2Crew

    Okay, here it is, my real name is Miguel Pappijn & I live in Belgium, Europe, can you guys now help me further please?
  9. MIQUEL_7

    PMDG 737 Startup problem FS2Crew

    Okay, I'm sorry, I quit don't understand by "requiring full names"
  10. MIQUEL_7

    PMDG 737 Startup problem FS2Crew

    Hello, thanks for replying me, I have uploaded a YouTube video in private to share with you how I startup my NGX with FS2Crew all the time now don't mind the background talking, I was watching/lurking a stream on Twitch also sorry for that, I hope that you can explain me with the video. I'm hoping to get a fast reply thanks in advance. YouTube link: https://www.youtube.com/watch?v=1JzMZfXaxu4&feature=youtu.be
  11. Hello guys, I have a little problem with my NGX, whenever I startup my aircraft (I use FS2Crew for the NGX) but I don't know if that is related to that, everything goes fine untill the pushback, I always put on before pushback the APU... then when the APU is available I switch on the 2 switches on the overhead APU and remove the ground connections, after that I push back start engine 2 that works ALWAYS fine but then now it comes, when I start engine 1 the engine fails... always... and then I have to set the panel state to default and reset everything again... How come it happends with that? Can someone help me please, I'd be grateful to you.
  12. MIQUEL_7

    ntdll.dll CTD P3D v4

    I will follow your suggestion, after my flight now, I'll try it out. Thank you.
  13. MIQUEL_7

    ntdll.dll CTD P3D v4

    I'll check that, will report back if any issues appear. Thank you.
  14. MIQUEL_7

    Hey AVSIM(mers)

    Hello, I'm Miquel from Belgium, Europe, 25 years old, I'm a flight sim enthousiast, I love the P3D simulator, I posted in the past some posts here but never introduced myself yet, now the time has come. Despite my P3D crashes sometimes, I just love it my P3D, nothing can beat it. My hobby is all about planes, flight simulator. That was my short introduction, cheers! MIQUEL
  15. MIQUEL_7

    ntdll.dll CTD P3D v4

    Anyway, I downloaded P3D v4.1 and I was planning a flight from EHAM (AMS) to LFPG (CDG) in a PMDG 737-900 all my settings to default as I removed the P3D.cfg, but another CTD came up... "Faulting application name: Prepar3D.exe, version: 4.1.7.22841, time stamp: 0x59d67e95 Faulting module name: VCRUNTIME140.dll, version: 14.0.24212.0, time stamp: 0x578691ea Exception code: 0xc0000005 Fault offset: 0x000000000000c387 Faulting process id: 0x2284 Faulting application start time: 0x01d3442d669c5436 Faulting application path: D:\Prepar3D v4 Professional\Prepar3D.exe Faulting module path: C:\Windows\SYSTEM32\VCRUNTIME140.dll Report Id: d2e09ce4-e471-4335-8e8c-90e88eae12b4 Faulting package full name: Faulting package-relative application ID:" I'll try the long haul tomorrow I hope as that "Tooting" person here said that this is true that they fixed that... That we can finally cross the USA without any CTD and my autogen is displayed in this following image... https://ibb.co/fco3Ab Now, I have read Jim's comment and did what he said in ASCA settings and do the long haul tomorrow again... I hope for a fast reply, cheers, MIQUEL