Altidude

Donor
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Altidude

  • Birthday July 29

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    Other
  • Virtual Airlines
    No

Recent Profile Visitors

379 profile views
  1. Altidude

    747 QOSII and Goflight MCP pro

    Chris, I want to thank you for your time helping me with this problem. FIXED! The issue was not a "PMDG" issue but a "LARRY" issue! I have been working with Steve on the "Pollypot Software Website" while simultaneously working with you to try and troubleshoot this Goflight MCP dilemma. I have attached my final Pollypot Software Forum post here for everyone to read. Hopefully this will help others as the 744 (QOS II) add-on is essential for my home simulator, and without a functioning autopilot module, my full custom simulator would be kind of pointless. (I HATE C++) 😃 POST FROM POLLYPOT SOFTWARE WEBSITE BELOW: ------------------------------------- Hello Steve (resolved)... I was able to get the MCP to work by selecting the drop down menu (under MCP) and selecting "device 0", then selecting "Enabled", not "AV_ENABLED". For some reason, this did not save the "Enable" setting the first time?! This is something that was not done with the PMDG 737 NGX aircraft. Actually I have never had to "enable" ANYTHING to get the 737 NGX to work properly with the Goflight MCP. The only other Goflight product I use is the GF-TQ6 Advanced Throttle Quadrant (nice). The throttle was not an issue with setup. Understandably, anyone who has the the other Goflight products/systems would have more experience with the setup procedure of switches and rotary encoders using the GIT interface software. My other panels are either custom built, or original aircraft panels converted to work with my simulator using FSUIPC settings and Leo Bodnar USB interface boards. Hopefully this is not a "WINDED" discussion, but an "INFORMATIVE" discussion that will help other aviation enthusiasts. I hope this will help others in the future who decide to purchase the PMDG 747 Queen of the skies II (V3). This is an amazing add-on, as is the 737 NGX. This software is a necessity for Goflight products, and I think (as someone who worked as as aircraft mechanic in the US Navy and McDonnell Douglas corp) rewriting of certain "steps" or "FAQS" on this topic would help greatly help most "LAYMEN" to understand. I am a "LAYMEN" with this software and spent several months trying to get my Goflight MCP to work. Steve, Thank you for your help with this issue! Larry
  2. Altidude

    747 QOSII and Goflight MCP pro

    Yes, I have loaded a flight (running, at gate), but have not pushed back/taxi or flown. I am concentrating on getting the MCP to work. Willing to try anything at this point so posting your ini file might be worth a try. I can always delete it if problems occur. Maybe an uninstall/reinstall could help(have not done that yet). I was wrong about the main folder being "read only". Posted image show what I was looking at. There was no check mark in the properties box, only a blue highlight color. The ini file is not read only as it should be. I really appreciate all the help you have given me Chris. I can't say enough!
  3. Altidude

    747 QOSII and Goflight MCP pro

    All my folders are read only. I read on net that windows ignores the read only attribute in folders but recognizes the files within. If I do try to remove read only attribute, it turns back on. I am logged,admin of course. I did remove ini folder, and it does create a new one, but with very little in it. see here: [IRU.0] LastPosValid=0 [IRU.1] LastPosValid=0 [IRU.2] LastPosValid=0 The goflight MCP only shows dashes within it. 737 NGX still works as it should. Here is the original ini folder I saved to desktop: [IRU.0] LastPosValid=0 [IRU.1] LastPosValid=0 LastPosLatLon=N18°02.6 W063°06.8 [IRU.2] LastPosValid=0 [SDK] EnableDataBroadcast=1 I did add [SDK] "EnableDataBroadcast=1" to the bottom with no difference. I am baffled.
  4. Altidude

    747 QOSII and Goflight MCP pro

    Good thing I waited. Been busy at work and my simulator is in a room that's a bit hot. It's been between 107 and 110 degrees all week with 30 percent humidity (Las Vegas). I checked the "ini" folder, is is not read only, but the main folder "PMDG 747 QOTS II" is read only. Maybe this is the issue? I will wait for your reply before making changes.
  5. Altidude

    747 QOSII and Goflight MCP pro

    Should I reinstall the 747? Not sure why there would be entries missing. I will reinstall tonight. What do you mean by this? Thanks
  6. Altidude

    747 QOSII and Goflight MCP pro

    Here is my 737NGX options ini file: [IRS.0] LastPosValid=1 [IRS.1] LastPosValid=1 [IRS] IRS_QuickAlign=2 IRS_UseLastPos=1 [Pushback] PushbackUnitsFeet=1 PushbackCommsType=0 [AFS] ThrottleATOverride=1 AutotuneOBSinLOC=1 AP_EngageRealistic=1 [UserOptions] FOCallouts=1 PauseAtTOD=0 SyncAltimeters=1 SyncStbyAltimeters=1 ShowThrustLeverPosition=1 ShowPilots=1 ServiceBasedFailures=0 TABforCDUinput=1 FOCalloutV1=1 FOCalloutVR=1 FOCalloutV2=1 [PerformanceOptions] FPSlimit_PFD_EFIS_2D=15 FPSlimit_PFD_EFIS_VC=15 FPSlimit_ND_MAP_2D=15 FPSlimit_ND_MAP_VC=15 FPSlimit_Engine_2D=15 FPSlimit_Engine_VC=15 FPSlimit_HUD_2D=15 FPSlimit_HUD_VC=15 disableSide=2 TerrImageSize=1 TerrDetailLevel=2 TerrDithered=1 TerrSweepSimulated=1 [Aircraft Config] FixedConfig= [Panel State] StartupPanelState=NGX CLDDRK [SDK] EnableDataBroadcast=1 EnableCDUBroadcast.0=1 EnableCDUBroadcast.1=1 [FMC] LastPosLatLon=N1802.6W06306.8 [Sound] PlaySoundsInExtView=1 SoundDevice=Speakers (Sound Blaster Recon3Di) SoundMasterVolume=0.50 SoundGroupValue.0=1.00 SoundGroupValue.1=1.00 SoundGroupValue.2=1.00 SoundGroupValue.3=1.00 SoundGroupValue.4=1.00 SoundGroupValue.5=1.00
  7. Altidude

    747 QOSII and Goflight MCP pro

    Thanks for your input. Here is my 747QOTSII_Options file: [IRU.0] LastPosValid=0 [IRU.1] LastPosValid=0 LastPosLatLon=N18°02.6 W063°06.8 [IRU.2] LastPosValid=0 [SDK] EnableDataBroadcast=1 Seems a little short compared to the 737 NGX file. Am I missing something here? I did not enter "EnableDataBroadcast=1" into the file, it was there when I opened it. Do you have more info on setting this option or a sample of your own file? Thanks in advance, Larry
  8. Altidude

    747 QOSII and Goflight MCP pro

    yes I know about Pollypot software. Without it, my ngx would not function. And I also have their latest version. It still does not work. My 737ngx configures perfectly. But I'm having no luck with the 747 version 3 Thank you for your suggestion
  9. If anyone has gotten this to work with the queen of the Skies 2 add-on, please let me know what you did. My 737ngx works perfect, but the 747 QOSII does not communicate with the mCP Pro. The manual says the device is automatically configured. hopefully someone out there knows what settings I need to change to make this to work with the 747. My cockpit setup.
  10. Hi rgis9, I read the guide on Pollypot website but mentions nothing about specifics on the setup. I also cannot login to their site or contact them after purchasing the GIT software. Works fine with 737, but be dammed if I can find relavent info on setting this up with PMDG 747QOS II. All I see in guide is this: MCP PRO When used with the PMDG NGX/77X/747X these device types are automatically configured. ......But thats it!? Can you give me some help on getting the this to work with PMDG 747 QOSII? I have a full complex cockpit setup and find this very frustrating this does not work. Thanks for any info, Larry
  11. I have a full cockpit setup with 9 monitors (main computer controls 6....SEE IMAGE ATTACHED) 3 networked computers. I have a new problem: When opening qa program, say FSX, it always opens in monitor # 3 (SEE ATTACHED IMAGE). That monitor is only 2 1/2 by 5 inches in size (used for 737 HGS system). When trying to changed which monitor is used to open a program, the MATROX desktop manager won't allow me to change the option because it is LOCKED! You can see it is greyed out and locked in attached photo. Anyone seen this before?? I cannot figure this one out. JUST REALIZED I CANNOT ATTACH AN IMAGE!! The option I want to change is found by accessing the Matrox Desktop manager and selecting "Open Program Windows in:". But the option is LOCKED WITH A PADLOCK. I am not sure why a pic cannot be attached in this forum.
  12. I know this is an old post, but see knowboday has addressed issue or come up with a resolution. I have the same problem. ASN is set to open mimimized, but it will not... always shows on desktop. I use "HIDmacros" to use a single assigned "hot key" to minimize window with one push using X/Y coordinates on the minimize button on the top right of ASN window. Beats having to use the mouse.
  13. Altidude

    Need help downloading 737NGX Service Pack 1d

    Thanks for your help. Bummer I have the panel but cannot use it. At least it looks good!
  14. Altidude

    Need help downloading 737NGX Service Pack 1d

    Kyle, I mean I have the actual PANEL installed in my center/aft electronics panel. I need the PMDG SDK codes so I can assign FSUIPC assignments to the panel buttons so I can use the panel in my flight simulator without using the mouse. Now that the panel is fuctional with PMGD 737, I cannot seem to find the information in SDK for inputs required. I am NOT refering to the EFIS PANEL, but the actual "Weather Radar Control Panel" on aft center electronics console". I know this is probably the wrong place to continue this conversation...I am SORRY before I get yelled at... I would post a picture of my panel here but this forum will not allow me to do so.
  15. Altidude

    Radar Panel will not recognize the mouse

    Sorry for asking... I don't live in this forum, only ask a question once every few months. What location would you like me to use???????