Jump to content

sauqy

Members
  • Content Count

    16
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    IVAO
  • Virtual Airlines
    Yes
  1. Hey Keven, as you can see on the video I did change view through the UI. But it redirects me to Top Down view instead of spot/locked spot view. Here's a screenshot of my registry editor: Regards, Sauqy
  2. Hello, I imported some ezdok presets and whenever I changed to external view it always goes to top down view. and when I put it back to spot view it doesnt show the right angle. here's the video example: https://www.youtube.com/watch?v=B3PZxyQCJoE&feature=youtu.be Any way to fix this? Thanks.
  3. I Just did, still same result. Here's another video (on p3d)
  4. I did and the temps seems normal. Its weird that I could play GTA V on very high 60fps while streaming 720p60fps. I did try to clean install FSX and P3D (just for trial purposes) and both still got the same problem.
  5. I'm using the non-K version of the processor so the overclock is disabled. I did try to only use HIGHMEMFIX and still no luck. The installation is the same because I only replaced the processor, nothing more.
  6. I'm using GTX750Ti. What tweaks did you used for your cfg? Maybe that could help me. I will try to do so. Thanks for your advice
  7. Hello, I just upgraded my processor from intel pentium G3240 to i7 4790 but I got this "camera lag" with low FPS which I showed in this video: https://youtu.be/ryCSQFvLArQ Lists of things I have done: - Reset BIOS Settings - Rebuild fsx.cfg - Reapplying tweaks based on Word Not Allowed's guide here: ##### - Reset NVIDIA Inspector settings to default - Changing my affinitymask number to 14, 84, and 252 Any help would be very much appreciated, Thank you
×
×
  • Create New...