glb@ric

Members
  • Content count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About glb@ric

  • Rank
    Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male
  • Location
    Chesterfield, Virginia/Richmond, Virginia
  • Interests
    Flight simming since late 1980's (ATP). Computers and electronics. Travel.

About Me

  • About Me
    I'm a retired Forensic Scientist and now a science educator. Teaching and aviation are my passions. I've been simming since the very early days of the hobby in the late 80's; started with A.T.P. I've used several products including all of the Microsoft versions of FS up until about 2008 when "life and job got too busy". Into partial retirement now and am getting back into my "love". FSX is a great improvement over the previous versions and it looks like they added several things that were add-ons in the past. I still love John Dekker's Radar Contact even though it seems MS has incorporated some of that into FSX.

Recent Profile Visitors

142 profile views
  1. Thanks for the reply; however, I'm not using p3d. I will eventually figure it out.
  2. Charlie, Maddog: First, thanks for your suggestions. Originally I did put traffic in Scenery as usual; however, on reading some posts suggestion was to have it in Addon as to "not conflict with other files". Also, "cast shadows" was off. This morning I fooled around with AIFP again and also, Peter's Traffic Analyzer, removed Delta so as to work with only one airline. I finally saw one plane @ RIC, but it did eventually take off which tells me something is working. I went over to Chicago/OHara and too many to count, but something took a hit because the terminal was visible from the overhead but missing on the ground - memory problem there probably. Went to DCA and see 5 AC, but probably to be expected for 1100 hrs. Eastern. Next to analyze what I changed this a.m. and the hit on memory/Framerates. Thank you again for suggestions and welcome any others. glb@ric
  3. Frustrated with WOAI; never any problem running under FSX! I'm running FSXSE on a Win10 platform and cannot get WOAI planes to show up. I've been flying FS for about 10 -15 yrs and pretty much know how to get around the file structure however I just can't get AI to work. I've spent two weeks installing, reinstalling WOAI, reading posts on this issue across many websites and nothing seems to work. I'm well aware of the mixing of FS9 with FSX issue and AIFP3 never shows any FS9 files present so I'm relatively sure that is not the issue. Rather than what I've tried better to see how I have things set up now: Traffic files in Addon Scenery: STEAM\....FSX\Addon Scenery\WOAITraffic\Traffic_000_WoA_American Eagle_Su13_FSX.bgl & Traffic_000_WoA_Delta Airlines_Su13_FSX.bgl Yes, I tried it in Scenery directory. Took everything else out of Addon Scenery except the above. Aircraft files in SimObjects: STEAM\....FSX\SimObjects\AIAirplanes\(models for the two airlines above) fsx.CFG: [Main] User Objects=Airplane, Helicopter SimObjectPaths.0=SimObjects\Airplanes SimObjectPaths.1=SimObjects\Rotorcraft SimObjectPaths.2=SimObjects\GroundVehicles SimObjectPaths.3=SimObjects\Boats SimObjectPaths.4=SimObjects\Animals SimObjectPaths.5=SimObjects\Misc ProcSpeed=8276 PerfBucket=7 Maximized=2 Location=109,113,1149,892,\\.\DISPLAY1 HideMenuNormal=0 HideMenuFullscreen=1 SimObjectPaths.6=SimObjects\AIAirplanes FSX Stock AI very visable when not disabled. FSX settings: Aircraft-ultrahigh (tried different setting without success), Traffic Density-100% (I've tried everything from 30% to 100%. Scenery Objects-very dense. Preview DirectX-unchecked Check each change out on different airports, particularly KDCA which should surely show the two aircraft above. I would really appreciate anyone's help and apologies to those that have seen similar posts about this problem over the past several years (I've probably read most of them). Awful lonely @ RIC!