ErikGRSBK

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ErikGRSBK

  • Rank
    Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    I belong to both VATSIM & IVAO
  • Virtual Airlines
    Yes

Profile Information

  • Gender
    Male

Recent Profile Visitors

107 profile views
  1. Hello, Today I bought the Phenom 100 together with the navigraph expansion pack for P3Dv4. However, they are not working for me. I reinstalled them couple of times. First installing the Phenom 100 and then the navigraph pack. But i get greyed out buttons on the PROC page. http://prntscr.com/hnf2x9 What should I do? Gave full control permission to my Lockheed Martin and all its subfolders... It also says that the NAVIGATION expires in 2014...while I updated it with AIRAC 1713... http://prntscr.com/hnfed5 Greetings,
  2. CTD after adding IVAO MTL to simobjects.cfg

    Replacing Required=True with Required=False has fixed the issue! Thank you very much!
  3. CTD after adding IVAO MTL to simobjects.cfg

    Will set the required tab to false just shortly. Thanks for the link
  4. Hello fellow aviators, Yesterday I had to reinstall my P3DV4 due to a issue with windows update, this topic is not about that update. I've reinstalled IVAO and the MTL with it, however, when I add the following lines to the simobjects.cfg P3D crashes and startup with a ntdll.dll error: [Entry.10] Title=IVAO MTL Path=SimObjects\IVAO_MTL Required=True Active=True Does anyone know how to solve this issue? Regards, Erik Schlijper
  5. Hello, I still recieve a CTD in the C172SP G1000 edition. It always happens right after takeoff. I've set my DLL.XML in %programdata% like this: <?xml version="1.0" encoding="UTF-8"?> <SimBase.Document Type="AceXML" version="3,0" id="dll"> <Descr>AceXML Document</Descr> <Filename>dll.xml</Filename> <Launch.Addon> <Name>PMDG_Interface</Name> <Disabled>False</Disabled> <Path>PMDG\DLLs\PMDG_Interface.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>RAASPRO</Name> <Disabled>False</Disabled> <Path>.\RAASPRO\RAASPRO.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>PMDG_HUD_interface</Name> <Disabled>False</Disabled> <Path>PMDG\DLLs\PMDG_HUD_interface.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>WebSimXML</Name> <Disabled>True</Disabled> <Path>.\WebSimBrowser\2.1\64\WebSimXML.dll</Path> </Launch.Addon> </SimBase.Document> The DLL.XML in appdata is: <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>dll.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>FSUIPC 4</Name> <Disabled>False</Disabled> <Path>Modules\FSUIPC4.dll</Path> </Launch.Addon> <Launch.Addon> <Name>FSUIPC 5</Name> <Disabled>False</Disabled> <Path>Modules\FSUIPC5.dll</Path> </Launch.Addon> <Launch.Addon> <Name>PMDG HUD interface</Name> <Disabled>False</Disabled> <Path>PMDG\DLLs\PMDG_HUD_interface.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>as_connect</Name> <Disabled>False</Disabled> <Path>as_srv\as_connect_64.dll</Path> </Launch.Addon> <Launch.Addon> <Name>CMeteoXml</Name> <Disabled>False</Disabled> <Path>.\CMeteoXml.dll</Path> </Launch.Addon> <Launch.Addon> <Name>Carenavigraph</Name> <Disabled>False</Disabled> <Path>.\Carenavigraph.dll</Path> </Launch.Addon> </SimBase.Document> Hoping that someone can help me. Greetings,
  6. P3D V4.1 Massive FPS drop

    What does those terms stand for and where can I find them in the Nvidia Inspector?
  7. P3D V4.1 Massive FPS drop

    Deleting the .CFG has seemed to fix it! Thank you so much!
  8. P3D V4.1 Massive FPS drop

    Not yet. I tought when I loaded a new PTA preset the CFG gets remade. I will try it right away!
  9. P3D V4.1 Massive FPS drop

    Hello Guys and Girls, Recently I upgraded to P3D Version 4.1. However, this is accompanied by some massive fps drops. They are in the VC and in the locked spot outside vieuw. They drop from 70/80+ to 7 and lower. I have an GTX1050, i7-4790 and 16Gig's of RAM. I've tried a full reinstall, also I've tried multiple PTA presets and all the sliders to the minimum settings. Nothing works. Anyone who can help me? Greetings, Erik Schlijper