garryhucker

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About garryhucker

  • Rank
    Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male

Recent Profile Visitors

205 profile views
  1. Aivlasoft EFB moving map

    Ok so started using this software and it's fantastic, why I didn't know about this before I don't know. Been previously using FS commander and it's it good but getting dated. everything on EFB is setup and working great the only issue I have is the moving map, I can see ai traffic and Vatsim traffic depending if I'm flying online or not, however the aircraft displayed on EFB don't move, if I click away outside the window and click back in the aircraft will update to their locations (whereas in fs commander they are constantly moving) am I going blind and missing the correct setting for this or is this just the way it is?
  2. Ezdok P3Dv4

    OP here, thanks to everyone who posted, lots of good info taken on board, and thanks to the EZDOK devs for the new release. Now for some testing
  3. Ezdok P3Dv4

    just wondering if people are doing anything different from me in terms of editing config files, as some are they they installed as normal and it just works. I downloaded the ezca public beta (https://drive.google.com/file/d/0B_JG6jA7vaHgRVAyT1ZNRFM2dW8/view) but this is also causing trouble.
  4. Ezdok P3Dv4

    Been have some trouble getting Ezdok v2 to work in P3Dv4. I know its not officially compatible yet but I have noticed a lot of people have got it working flawlessly. I have already edit the cameras.cfg (copying from P3Dv3) and also edited the exe.xml in the romaing folder (again the same as P3Dv3). Ezca will launch when I load up P3d but once im in the cockpit, there is some serious lag on my system, everything freezes for around 5-10 seconds then resumes for a matter of seconds then freezes, repeat etc etc etc. If I close ezca in the system tray everything resumes as normal. Sim connect is installed. Also tried with Ezdok V1 V2 and V2.5beta, all have the same problem. A few people have mentioned the same issue. and some have it working. Just wondering if anyone has this issue and fixed it?
  5. P3D recording and playback

    Hello everyone, this is my first post and a good reason for it to. As I would normally resolve all my issues by using forums like these, on this occasion I'm stumpt and can't find a straight answer. It maybe a simple thing I'm missing or it could be that it's not possible. I've got tonnes of flight videos recorded using the p3d recorder and using the fsrecorder addon (old version that works in p3d). The actual recording part is not the problem, it's the playback. i can't seem to get any animations playing back, such as the engines, landing gear, speed brakes. The whole of gsx doesn't appear at the gates. I know fs recorder doesn't playback gsx and anything that isn't to do with the default sim. So I'm left with p3d recorder, which does in fact work better but again no animations. Bearing in mind I'm using pmdg aircrafts Airbus x etc. I see all these videos on you tube of every animation working. Unless these guys are recording live with something like fraps, but then if I record like I have to concentrate on flying the aircraft and getting good camera views. Can anyone help? Regards Garry