Jump to content

Tiberione

Members
  • Content Count

    20
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Tiberione

  1. Thanks for the heads up - I missed the "1," in the checklist I have! This was right before pushback/start, just starting the APU to move away from gate. Good to know for the future though! Curious what caused this flickering. Once I moved all pumps to AUTO, they pressurized to ~3000 and flickering stopped. Ill check again when I land to see if the flickering continues after shutdown.
  2. I noticed during pre-flight, when I switched to STAT monitor my APU startup, that HYD PR on 1,2,3 were all flickering 0-100. HYRD PR on 4 was constant as 4 was set to AUX, 1,2,3 were set to OFF. Is this normal? Let me know if I need to provide any more info. https://i.gyazo.com/8dc5d8345063af201cc39f023a7bfe8d.mp4
  3. Maybe ... 7:48? Either way, I don't think big letters is the way to get an answer.. we'll know when we know! We've waited this long, a few more hours won't kill us 🙂
  4. I'd pay for an RSR singing announcements expansion. It replaces all verbal info in the cockpit with RSR.
  5. Eh, I was just looking at daytime GMT. Few hours left there, plenty of daylight in sunny North America. I've been anxiously checking this forum for months, I need some hope on (planned) release day! I imagine PMDG would have done extensive stress testing on their new site before they deployed it .. likely a long time in the worms. There's always a chance of real-world issues but usually things are put through places before pushed commercially Maybe I'm just a hopeless hopeful.. either way, I've waited this long, I can wait a bit longer if I need to 🙂
  6. I think it's still going to be today. Plenty of daylight left in GMT. Looks like the new (great looking website) is up and running. Either way I think we will get an update today.
  7. Hello, Sorry unsure if this should go in a support ticket. Just a heads up the PMDG 777 product page has some weird text overlapping. The same on multiple devices. IMAGE: Thanks!
  8. Off topic but I’m curious .. what graphical addons do you have and settings do you use with that setup? I have the exact same setup is why I’m curious. Thanks in advance PS can report the same bug on my system, it is not only you. Jack
  9. I had older drivers when I got the 747v3 and noticed this issue, and then updated to the current version with the same results. I will try deleting my p3d cfg. Does it automatically rebuild on starting?
  10. I have ORBX installed for ground textures. No shaders. Only other mods are GSX and AS16 and a few airports.
  11. Yes this is the livery from the OC. I have tried it with other liveries and I get the same result. I have not altered any files.
  12. https://i.gyazo.com/f450ce29a95109c38152b7464949ac18.png https://i.gyazo.com/ad833a808ead0a95fbed4668f05a6442.png Are these what you're looking for?
  13. Hi, I seem to be having an issue (only with the 747v3) where the texture darkens where the wing of the plane begins. This happens on all of the variants I have tried of the 747v3. Pictures linked below: https://i.gyazo.com/38d3cede31e012f35d35c13a838d7243.jpg https://i.gyazo.com/d003b1c2360158dcbdf0d55d37bbbb73.jpg I run Nvidia 970s with updated graphics drivers and no out of game custom graphics settings. I cant seem to figure out why this is happening. Any help would be appreciated. Thanks,
×
×
  • Create New...