Jump to content

Maikel van der Heijden

Members
  • Content Count

    33
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

4 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    Yes

Recent Profile Visitors

581 profile views
  1. Great to see the update. Is there any pilot here that tested if you can bind the pop-out for example the fmc to the ''old'' p3d command shift + 2? Maikel
  2. Yeah, that was the problem. With the NG3 it works. Thanks for your help!
  3. Hi, I'm using the PMDG_NGX_DATA. I can send actions via the Stream Deck for example landing light on/off. But once I try to add an action like APU or Strobe which has 3 positions the AAO's doesn't read the currect status of the button in the cockpit.
  4. For some reaseon the program seems to be unable to read the values from the PMDG NGXu. I own the 737, 747 and the 777, have enabled the SDK functionallity in the options.ini. I've added the data script for the corresponding type with a interval of 100 milliseconds. When I lookup the value for the (PMDG:MCP_Altitude) it does give me a reading for the 747 and the 777 but not for the 737. I'm unable to read any values for the 737. However, the events seem to work. For example. I can turn on the landing lights through an event. Do you have any idea what can cause this?
  5. Ok thanks, it´s a bit abracadrabra for me. Would be great to have some pre-loaded PMDG P3D files for varrious aircraft.In the editor I first used the NG3 but I should've used the NGX for the NGXU I guess. Going to try and solve the issue this weekend, I will report back.
  6. Thank you for your quick respone. I will give it a go over the weekend changing the port to 6080 is no problem for me. I think I have more problems programming different button like I said above. In the above example, am I using the corret commands?
  7. Good day, I’ve downloaded the file and exucuted it but the Stream Deck tilles seem to stay black.
  8. Hi there, I've installed AAO 2.29 b28 today and I've been trying for 5 hours to get a taxi light switch working on my Stream Deck using the Lorby-SI Axis and Ohs software provided on the website. Using the stream deck software I drag a new button called OnOff to a new Stream Deck Page. I select Simulator event called: #69749 under PMDG_737NGX and add that to the Write K: event with on ''1'' and of ''0''. As Read variable I used: LTS_TaxiSw as stated in the Select Simulator Variable ans set on value to 1 with repeat yes. Long press event is empty. I have no idea what I'm doing wrong, I've reinstalled the Stream Deck and AAO software to see of that was the issue. Once I'm in the Simulator AAO sees the aircraft I'm in and I have a green light. Under tools poort 9080 is on. I also added the SDK line to the 737 ini file. I've also set PMDG-PMDG_NGX_Data to repeating with 50ms.PMDG-PMDG_SIMAP_INIT_ONCE to One shot with 50ms. PMDG-PMDG_SIMDATA_TO_AP repeating and 50ms. I'm running everything in adim mode and poorts are all checked and set. No other programs are using that poort. I hope someone can help me because it is really frustrating at the moment. Kind regards, Maikel van der Heijden
  9. I think I know what I've done wrong. During istallation I promted the installer to install in my documents V5 add-on folder. I now reinstalled it in a dummy v4 add-on folder and made an xml file in my document v5 add-on folder. Everything seems to be working fine now. Thank you once more.
  10. @TokitaumelieThank you for your quick response. I've followed the youtube video posted and now I have the config tool working and I can select the aircraft in my sim. Thank you very much! I've 1 more issue to solve and that is I don't hear any sound in the VC. I installed the aircraft in my documents>Prepar3D v5 Add-ons and the add-on.xml inside the Vertx DA62 map looks like this: <SimBase.Document Type="AddOnXml" version="4,0" id="add-on"> <AddOn.Name>Vertx DA62</AddOn.Name> <AddOn.Description>Vertx DA62</AddOn.Description> <AddOn.Component> <Category>SimObjects</Category> <Path>C:\Users\maike\OneDrive\Documenten\Prepar3D v5 Add-ons\Vertx DA62\SimObjects\Airplanes</Path> </AddOn.Component> <AddOn.Component> <Category>Effects</Category> <Path>C:\Users\maike\OneDrive\Documenten\Prepar3D v5 Add-ons\Vertx DA62\Effects</Path> </AddOn.Component> <AddOn.Component> <Category>Fonts</Category> <Path>C:\Users\maike\OneDrive\Documenten\Prepar3D v5 Add-ons\Vertx DA62\Fonts</Path> </AddOn.Component> <AddOn.Component> <Category>Scripts</Category> <Path>C:\Users\maike\OneDrive\Documenten\Prepar3D v5 Add-ons\Vertx DA62\Scripts</Path> </AddOn.Component> </SimBase.Document> I have the XMLTools64.dll in my main Prepar3D v5 folder, and this is the dll.xml: <?xml version="1.0" encoding="UTF-8"?> <SimBase.Document Type="AceXML" version="3,0" id="dll"> <Descr>AceXML Document</Descr> <Filename>dll.xml</Filename> <Launch.Addon> <Name>PMDG_Interface</Name> <Disabled>False</Disabled> <Path>PMDG\DLLs\PMDG_Interface.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>RAASPRO</Name> <Disabled>False</Disabled> <Path>.\RAASPRO\RAASPRO.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> <Launch.Addon> <Name>XMLTools64</Name> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Path>XMLTools64.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon </SimBase.Document> Is the path of the XMLTools64.dll correct? Maybe I should just let this aircraft fly into the night....
  11. @Tokitaumelie, @ToniH, @TBryson2, @pemigris I've been trying for a few hours now and I can't get the config tool to work. My regedit: https://ibb.co/r7MHy2F 1st Error I get when running the config tool: https://ibb.co/8bG3td4 2nd Error i het when the tool has started, thereafter it automatically closes https://ibb.co/1n3qwsy I really want to fly this aircraft in V5 so any help is appreciated. The aircraft is working in my sim, including all panels and lights. Maikel van der Heijden
  12. Looking at picture 1 I recognise an issue I had before. deselecting grenhouses, shed model and lighthouses in the ORBX TE Netherlands fixed this issue for me.
  13. I also own this great aircraft. I can export my flightplans to Documents/Prepar3D V4 Files (PFPX) and import them once I start up the sim. Load the flightplan in the flightplanning screen during P3D start up and you'll be set. If you manually enter the SID/STAR waypoints in PFPX you can export them as well so you will be able to fly that procedure. I'm not a user of Simbrief so I can't help you with that. Maikel
  14. Thank you for replying, this is quite a deal breaker for me as I really want to keep all my flightsim stuff on one hard drive. I'll just keep V3 as long as I can.
  15. I'm now using the Scenery Config Editor for installing addons. Using the V3 version of FTX Central works fine so I'm happy using both of these programs. If I'm going to update to FTX Central V4, confirm I can not install the ORBX addons in my flightsim map anymore. I now install them in Program Files > Lockheed Martin > Prepar3D V4 > ORBX or Addon Scenery and I do not use the .xml method and I really want to keep it this way, because I always make a clean install when a new version of P3D comes out anyway. I've read the comments made in this topic but can anybody confirm that V4 will not work in this way anymore and I must make use of this .xml method? Maikel
×
×
  • Create New...