Jump to content

Kungfoogrip

Members
  • Content Count

    18
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    Yes

Recent Profile Visitors

176 profile views
  1. I think I like the idea of uninstalling and parking it until msfs 2020 is more stable and less buggy. Hello P3D. 🙂
  2. No I am talking about Auto Pilot I have the co pilot off. I built the flight plan inside the sim itself. Low altitude airways, High, it doesnt matter it flat out will now follow the flight path
  3. Of course its engaged. Please see original post. No matter what plane I am in my flight plans load fine however once I jump in the plane and engage AP and engage NAV the plane always turns to heading of 355
  4. No I am at the airport, I take off I engage AP and fly the Runway HDG for a bit, initiate my climb via VS then engage NAV and the plane goes straight to 355. Also to note ATC tells me the exact same thing they tell me to turn to a hdg of 355. When clearly my flight plan is different.
  5. I have tried everything I can think of to remedy my problem but I have failed. Here is the issue No matter what plane I am in my flight plans load fine however once I jump in the plane and engage AP and engage NAV the plane always turns to heading of 355. On the G1000 the flight plan looks right but the plane no matter what goes to that HDG of 355. I am dumb founded what it might be. Any thoughts? Thank you in advance Kungfoogrip
  6. I do not know what happened yesterday I was flying from Texas to San Francisco on two separate flights. Both flights were ILS landings. First leg went fine and dandy other than the lineup on the runway was about 2 degrees off but the approach and glide slope were good. After I landed I took a little break, never shutdown the sim. Sat back down setup my flight for another ILS landing everything looks good to go ZERO ATC traffic...complete silence I take off engage AP (good) Engage FD (good) Engage NAV (not good) plane takes off on its own path and doesnt follow the gps at all, so I take over the flight and use my HDG to get the plane back on track So in a nutshell NAV and ATC somehow went SPLAT and no longer are working ...any ideas? Remember the flight before everything was great, I have rebooted several times and tried 3 flights in a row after this failed attempt and no love with those 3 either (the exact same issues) Thanks in advance.
  7. VGBARON....you were right it was turned on in the on screen drop down..how weird!!!!!! Dunno how it got turned on. Thank you all so much for your input!!!
  8. Ok bare with me here the listed steps below did not prove to be successful 1. Unplug all peripherals excluding the mouse 2. No key bind is set for the co pilot I have rebooted 47 times with different peripheral layouts with zero success.
  9. I have eliminated everything usb connected other than the mouse and it is still doing it. i even set the key binds back to default for the keyboard. Rebooted blah blah blah and it still does it. I am at a total loss.
  10. Ok Here is the issue.... Trying to fly the 172 G-1000 plane.....when I get into the cockpit the plane takes off full throttle all by itself. The throttle quadrant is at zero yet it goes to full throttle. I was thinking it might be a reverse axis issue, however this happens with nothing plugged in but the keyboard and mouse. I have eliminated all of my hardware that I use to fly and it still does this. Please help!!!!! Thank you in advance!! The hardware I use is Saitek Yoke and throttle quad......and like I stated above even when they are unplugged the same thing happens. Even happens with other planes. Kungfoogrip
  11. Here is a video of what I want to do. I just want to make sure it can be done with the Milviz F-15 before I get the hardware.
  12. Wow Thank you very much for the detailed reply. I have to admit I am a little lost on a part of it though. Replace GaugeName with the name of the .DLL gauge you copied + pasted into your FSX gauge folder. I didn't copy any .dll gauge. I am trying to display the MFD in the sim as a gauge by itself by hitting Shift and a number. Just like the 3 in the .cfg file now. I am unsure how to do this. Is there somewhere I can find the MFD info? Window01=GPS Where is this GPS info at? Am I making any sense?
  13. Hi, Ok here is my plan. I want to take a couple of the Thrustmaster Cougar MFD's and overlay a USB display with them to show the Milviz F-15 MPD/MPCD. Dows anybody know how to change the panel.cfg so I can show the MPD/MPCD's as a gauge? Currently this is what is in my panel.cfg file. I hit Shift and either 1,2 or 3 and I get the following gauges [Window Titles] Window00=Main panel Window01=GPS Window02=Weapons Manager Just looking for what i need to add to this file, or am I barking up the wrong tree? Thanks in advance!! Kungfoogrip
×
×
  • Create New...