Jump to content

Archived

This topic is now archived and is closed to further replies.

soldano

Problems at C.de Gaulle

Recommended Posts

I have a strange problem: I select in FSX a plan starting from LFPG, situate the aircraft in the airport, then open RC4, select the plan, and when started, my aircraft is flying far and over the sea.- I can reposition it to the departure point, but then the RC4 clearence option is different than normal: "CLR by FSS", it begin with a phone call, and no ground communication option follows.-I noticed that in the controller info all LFPG departure frequencies are in 0, while the arrival airport has all it frequencies OK.- When I unload FSX, and reload the same plan within RC4 all LFPG frequencies reappear.-I uninstalled and reinstalled RC4 and rebuilt the database and the problem persists.-It doesnt happen with other departure airports, or when LFPG is the arrival airport.-

Share this post


Link to post
Share on other sites

Strange indeed. I suspect your aircraft is being placed at 0N, 0E somwhere south of Nigeria.Try positioning the aircraft at LFPG before loading a plan in FSX. Is the problem just with the one plan? Can you attach it so we can take a look?What aircraft are you using? If your aircraft has a FMS/CDU then the plan only needs to be loaded into that and not FSX. But if you're flying one that doesn't have a FMS/CDU then yes, a plan does need loading.

Share this post


Link to post
Share on other sites

I tried with the Lear default and with the Pic B737 and PMDG B747.-I tried also positioning the aircraft in LFPG before loading the flight plan and RC4.-I created several LFPG/EGLL plans with the FSX flightplanner and Flightsim Commander 8, and with all of them had the same problem.-Thanks

Share this post


Link to post
Share on other sites

This gets stranger. As I asked earlier can you attach one of these plans so we can look at it please?Try a flight from Paris Orly - LFPO from memory. It's only a few miles from LFPG and will help identify if the LFPG scenery is at fault.If that also fails it would help if you could create a log, replicate the problem and then send it to JD. Full instructions on how to do this are pinned on the forum.

Share this post


Link to post
Share on other sites

have your clicked the rebuild rc scenery database?sound like your airport hasn't been included in the rc database, and when rc loads, it places you at the default location for any non-existant airport, 0/0jd

Share this post


Link to post
Share on other sites

I'm not aware of any 3rd party scenery for LFPG so we're probably talking about the default one.The flight plan includes starting lat/lon doesn't it so that would be a clue.

Share this post


Link to post
Share on other sites

I have only the default LFPG.-I have no problems with a LFPO/EGLL flight plan, everything works OK.-I dont know how to attach a file here, instead I can mail them to you.- Besides, one of the plans was a simple Vor to Vor route LFPG/EGLL plan made within FSX planner.-Thanks

Share this post


Link to post
Share on other sites

>have your clicked the rebuild rc scenery database?>>sound like your airport hasn't been included in the rc>database, and when rc loads, it places you at the default>location for any non-existant airport, 0/0>>jdYes, I did it before and after the reinstallation of RC4

Share this post


Link to post
Share on other sites

I guessed it would be the default. But we really need to see one of these plans.When you reply if you scroll down the page you'll see a link named Click here to choose your attachments. You'll need to zip up a plan - right-click it and choose send to compressed file. Then attach the .zip and choose .zip as the type.The route is irrelevant. I'm curious why this is happening with a default airport.Do you run RC4 on the same computer as FSX?

Share this post


Link to post
Share on other sites

>I guessed it would be the default. But we really need to see>one of these plans.>>When you reply if you scroll down the page you'll see a link>named Click here to choose your attachments. You'll>need to zip up a plan - right-click it and choose send to>compressed file. Then attach the .zip and choose .zip as the>type.>>The route is irrelevant. I'm curious why this is happening>with a default airport.>>Do you run RC4 on the same computer as FSX?I run RC4 in the same computer as FSX.- I send attached my LFPO/EGLL plans.-Thanks

Share this post


Link to post
Share on other sites

I've loaded LFPG-EGLL into RC v4.3.3845 and it's fine. I'm running RC across a network but that shouldn't be a factor.Check your version. It should be as above. If not then I'm sure JD will intervene.At this stage all I can suggest is you create a log, replicate the problem and send it to his private box. He should be able to spot what's going wrong.

Share this post


Link to post
Share on other sites

which plans cause the problem? or do they all?open the dataa4.csv file with notepad, not excel, notepadpress ctrl-f, and then type in lfpoif there are entries found, copy and paste them into your reply herejd

Share this post


Link to post
Share on other sites

JD,The problem is only at LFPG. I asked he try a flight from LFPO as that is only a couple of miles away. LFPO is fine. Of those flights supplied try the LFPG-EGLL one. I was able to fly that without problem.The LFPG entry in a4.csv will provide the clue I think. I, like you, suspect there isn't one which would be very strange but would at least provide the reason for the problem.

Share this post


Link to post
Share on other sites

>which plans cause the problem? or do they all?>>open the dataa4.csv file with notepad, not excel, notepad>>press ctrl-f, and then type in lfpo>>if there are entries found, copy and paste them into your>reply here>>jdJDThis is the correspondant line in a4.csv. LFPO, , 48.7263 , 2.366914 , 2 , 291 , 11961 Thanksn

Share this post


Link to post
Share on other sites

>>And what do you have for LFPG?>>Cannot find LFPG in a4.csvIn the FS9 RC4 version it is present, should I copy the line in RC4X ?

Share this post


Link to post
Share on other sites

Yes, copy that line and that should eliminate the problem. Remember to use NotePad.If that's the only airport you've had a problem then that should be the end of it. Quite why LFPG was the only airport affected is strange. Perhaps JD has the answer.

Share this post


Link to post
Share on other sites

>Yes, copy that line and that should eliminate the problem.>Remember to use NotePad.>>If that's the only airport you've had a problem then that>should be the end of it. Quite why LFPG was the only airport>affected is strange. Perhaps JD has the answer.Well, that fixed the problem, now it is all OK with LFPG.-Really strange as I reinstalled both RC4 FS9 and FSX versions and rebuilt the db in both.-Thanks for all

Share this post


Link to post
Share on other sites

what version of makerwys.exe is in the fs9 root directory? what version is in the fsx root directory?jd

Share this post


Link to post
Share on other sites

>what version of makerwys.exe is in the fs9 root directory?>what version is in the fsx root directory?>>jdFs9 V 4120FSX V 4290

Share this post


Link to post
Share on other sites

copy makerwys.exe from the fsx root directory, and paste it into the fs9 root directory, and replacestart rcclick the rc scenery rebuild buttonnow open runways.txt in the fs9 root directory with notepad, and press ctrl-f and type lfpg and then enterdo we find it?now go to the rcv4data directory, open a4.csv with notepadpress ctrl-f and type lfpg and then enterdo we have any entries?now go to the rcv4data directory, open r4.csv with notepadpress ctrl-f and type lfpg and then enterdo we have any entries?

Share this post


Link to post
Share on other sites

×
×
  • Create New...