Sign in to follow this  
Epikk

Hello, I sent TWO mails to support...

Recommended Posts

... for I cannot reinstall The Queen. Still no reponse from support. I need a manual reactivation from support team. Thanx. Fritz E.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

If you haven't received the auto-reply, please check our FAQ to see what you need to do.Thanks,

Share this post


Link to post

This is what I've found :http://ops.precisionmanuals.com/wiki/PMDG_Product_Activation"In the event that you are not authorized as a result of installation activity, you will need to contact PMDG support with your name and ORDER ID. PMDG Support will review your installation history and manually authorize your installation."Sent TWO mails... still nothing. I don't understand. So the system is automatic ??

Share this post


Link to post

>This is what I've found :>http://ops.precisionmanuals.com/wiki/PMDG_Product_Activation>"In the event that you are not authorized as a result of>installation activity, you will need to contact PMDG support>with your name and ORDER ID. PMDG Support will review your>installation history and manually authorize your>installation.">>Sent TWO mails... still nothing. >I don't understand. So the system is automatic ??Whats wrong? You should be able to just input your email, serial code and password at the install screen and the queen should install???Lee Alexander

Share this post


Link to post

That's exactly what I do but the exe tells me something like I've already installed it too many times... and that I need to contact support for "manual" activation...

Share this post


Link to post

When you sent support your emails did you receive an automated response from PMDG? If you didn't, either they aren't getting your emails, or you aren't receiving their responses.That said, first thing I'd check is your spam/junk folders, if you don't see a reply in there, try sending them an email from another email address.

Share this post


Link to post

>That's exactly what I do but the exe tells me something like>I've already installed it too many times... and that I need to>contact support for "manual" activation... You've got to be kidding me! There's a limit as to how many times you can install the queen??? Shades of Microsoft Windows XP installation?

Share this post


Link to post

Fritz,You should have my reply to your email tonight. I only found one email from you so I don't know what happened to the other one. Let me know if you don't recieve it.RegardsPaul Gollnick :-cool Technical Operations/Customer Operational SupportPrecision Manuals Development Groupwww.precisionmanuals.comhttp://www.precisionmanuals.com/priv/img/forum/sig_pmdg.jpg

Share this post


Link to post

>>That's exactly what I do but the exe tells me something>like>>I've already installed it too many times... and that I need>to>>contact support for "manual" activation... >>You've got to be kidding me! There's a limit as to how many>times you can install the queen??? Shades of Microsoft Windows>XP installation?>There are very specific things that will trigger the limit - you should never see it under normal use.

Share this post


Link to post

Got your mail Paul... Problem solved. Thanx !

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this