Jump to content

Sign in to follow this  
classe

Old FSUIPC

Recommended Posts

Hello,I have installed PMDG 747 and then I getthis error when I start FS2004 :PMDG - errorFSUIPC version is too oldYou need at least v3.48 or later.The FSUICP in the Module folder is v 3.48I use Vista Ultimate + FS2004 (FS9.1)Leif

Share this post


Link to post

I suggest you install 3.75 from here:http://www.schiratti.com/dowson.htmlJust expand the zip into its own folder. Go To FS9modules and move fsuipc.dll out of this folder to a safety folder outside of FS.Copy fsuipc.dll from the folder you created when you unzipped to your FS9modules folder. All registration will be maintained including application self registration.There have been many bug fixes and added features. You may wish to check the history document.Don't bother with 3.48.


Ron Ginsberg
KMSP Minnesota, Land of 10,000 Puddles
rcv4bannersupporter.jpg

Support Team

 

Share this post


Link to post

System : Vista - FS9I have just started to have the same problem. These past few minutes I have re downloaded the latest FSUIPC 3.75 and installed the .dll file but still keeps returning 'FSUIPC version is too old' and closes FS.I have tried loading FS9 and PMDG 747-400 without the FSUIPC.dll installed. The PMDG 747 loads up but is missing many functions like battery power.All the other aircraft I have tried in FS9 are no problem.BTW I removed any reference to FSUIPC.dll files so I know it is the only one in the modules folder.Any other suggestions?ThanksDon

Share this post


Link to post

One thing you can do is read the FSUIPC.log file in the modules folder for any clues.


Ron Ginsberg
KMSP Minnesota, Land of 10,000 Puddles
rcv4bannersupporter.jpg

Support Team

 

Share this post


Link to post

"BTW I removed any reference to FSUIPC.dll files so I know it is the only one in the modules folder."I am almost 100% sure you haven't ;-).We've had this reported on support@ by a couple dozen people and without fail, they all had multiple copies of FSUIPC.dll located somewhere, with one of them being older.Please check again! :-)


Lefteris Kalamaras - Founder

www.flightsimlabs.com

 

sig_fsldeveloper.jpg

Share this post


Link to post

Hello,same problems here :-(. I deleted every FSUIPC File in FS9/Modules und copied the new FSUIPC.dll into Modules, but still the same problems. BTW: I've the problem since the installation of the new FS9 Update from the 747XDaniel


Best regards

Daniel Harms

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...