Sign in to follow this  
Dougal

Thought I Had There But.....

Recommended Posts

With Vista-FSX-SP1I really thought i had everything sorted with my 744X, but after spending more than 8 hours hrs at the screen with ONLY the 744 in FSX, i still have a glitch i can't sort....I read, read and reread as far down these posts as my brain could manage (i think about 25 pages or so:-eek ). I visited countless Vista tweaking forums, applying every little fix and tweak i could find individually. After weeks of trying, I was finally getting good(ish) FPS (9-26)on the ground, a non jerky sim and less bluries. My OOMs had stopped too. Overall, the net effect of many tweaks and changes has given me a wonderfull FSX/PMDG744 experience. Not one i first thought possible.Finally, or so I thought, my 744 was behaving as she was intended. Until that is, on final to KNHZ, i thought i'd adjust the PMDG sound settings (as i couldn't quite hear ATC properly) over the wonderful deep rumble of the engines etc.Clicked on 'Alt' - no prob. Selected 'Addons' - no prob. Selected PMDG 'Sounds' and the screen just went blank - and stayed that way! I could see the curser moving, i could still here all the sounds, but that was it - flight over. Had to Ctrl-Alt-Del to get out. Such a shame as it was a great flight otherwise. VERY short - KJFK-KNHZ.I was also running Radar Contact. Duplicated the flight without R/C - same result! Almost every time i select PMDG sounds mid flight, i get the same lock-up.Anyone got any ideas? My gut feeling is driver issues, but not really sure.Also running well overclocked, but have tested and get the same at stock settings too.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You need PPR to get into that naval air station.Just kidding.. but the navdata doesn't normally have fixes and stuff for military bases since the old DAFIF went away last year. Maybe, just maybe, this is your problem.Can you fly KJFK-KATL? This route is actually used by 744s and you can be assured that the navdata and sidstars have you covered.(PPR - Prior Permission Required per NOTAMS)

Share this post


Link to post

I have the same issue in FS9 in Vista - I'm assuming it's a graphics driver issue.It only happens to me in full screen mode. If I get the blank screen, I alt+enter to switch to windowed mode, and I can then see the dialog box. Happens with the FSUIPC window as well, but not the FS9 screens.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this