Sign in to follow this  
Guest

BLURRY TEXTURE HELP

Recommended Posts

Hi friends,I read the posts about the blurry textures, but before I fiddle around with Image tool, I thought I did ask the experts for some clarifications.1. Blurry textures means the textures are granular (or grainy so as to say) and affect both the aircraft and the scenery. Is that correct? Also there are some portions of the scenery especially that at a distance that do not appear grainy.2. When I first installed FS2002 and had only the default aircraft, I never had such blurred textures. 3. The first add on was IADG Indian Airlines which worked fine without problems.4. Next I installed the FEEL REAL FLIGHT FS2002 patches - but the texures were blurred. I thought it was the problem with the way I performed the installation. Then I got Jonathan Hartana's much talked about Cathay A330 and still the textures are grainy.5. I stopped playing FS2002 for nearly 4 weeks - I had my residency exams in Internal Medicine and postings in the Medical Intensive Care Unit. Then when I start playing FS2002 after installing the SIMUBUILD AIRBUS A340-600 AND 500 4 weeks later, it is still those grainy textures. What is worse, the IADG Indian Airlines also started showing grainy textures. I checked all the texture files to see whether it was my monitor's problem but the texture files are as fantastic as ever.6. All my configurations are set to the maximum - that is ground scenery, aircraft reflections, mip mapping and tri-linear filtering enabled etc.7. I got desperate and started my FS2000. To my utter disappointment, my good old faithful FS2000 also started showing blurry textures. Has it ever happened to you guys?8. I tried zooming in and out, adjusting monitor settings - no improvement.9. Another thing which I found out - my FS2000 and FS2002 TEXT were a bit grainy right from the time I installed both, but the latter better than the former. But ever since my textures started looking grainy, the text in both FS2000 and FS2002 is being displayed with great clarity!!!!!! How did this happen?PLEASE HELP ME and THANK YOU ALL VERY MUCH.Before I wind up with my letter, MANY THANKS TO SCOTT BRAZELL, Avsim forum manager for helping me with my login troubles. I had sent a thank you letter to Scott personally, but the letter boomeranged with a failure of delivery message. THANK YOU VERY MUCH, SCOTT!!!!!Warm regards,Dr. Jinesh ThomasResident in Internal MedicineGauhati Medical CollegeIndia.jineshthomasm@yahoo.com

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can you post a screen shot or two? Assuming you're like 99 pct. of us and have an Nvidia chip, I suspect from what you've told us in the post that your anisotropic filtering was somehow disabled. Usually, with it on, the text will take a somewhat grainy appearance, but the textures will look clearer, especially in the distance and over uneven Terrain. With it off, the text is sharp as can be, but the texture quality suffers.Also, make sure your aircraft texture size is set to "Massive" under A/C display settings. When you say grainy, note that multitexturing will give a grainy look to the scenery, especially low to the ground and at a near distance. That's why some screenshots would help--so we can distinguish the problem better. -John

Share this post


Link to post
Share on other sites

Thanks for your reply John.By the way, how do I re-enable anisotropic filtering? My aircraft texture size is already at massive.Here are the screenshots two each from FS2K and FS2K2FS2K ScreenshotsFEEL REAL BA IN LAS VEGAShttp://ftp.avsim.com/dcforum/User_files/3d4ad24329781f1d.jpgSOMEWHERE OVER MANHATTANhttp://ftp.avsim.com/dcforum/User_files/3d4ad2b92a8f62e3.jpgFS2K2 ScreenshotsTHE DEFAULT BOEING(Just look at all the smudge on the tail!!!!! It was never like this when I first installed it!!!!)http://ftp.avsim.com/dcforum/User_files/3d4ad2e72b5b1270.jpgPROJECT AIRBUS A300-600http://ftp.avsim.com/dcforum/User_files/3d4ad30c2be07d05.jpgWarm regards,Jinesh

Share this post


Link to post
Share on other sites

It looks to me that your video card is not being recognized or is not providing the 3d acceleration... Are your framerates affected as well?What video card do you have and how does it show up under Options/Settings/Display/Hardware? What display resolution are you using?

Share this post


Link to post
Share on other sites

Thar's why screenshots help! This does not compare with the ususal "blurry texture" post seen, and your shots show a completely different issue. First, make sure that mip-mapping is selected in display settings. Your pics look like mip-mapping is not enabled. Second, enable tri-linear filtering in display settings if it isn't already.Bert suggested your pics look like hardware accel. is off... I tend to agree that it's possible. What type of video card do you have? What type of system are you running FS on?-John

Share this post


Link to post
Share on other sites

You're sure you're also running 32 bit?Does your desktop run 32 bit?- Gideon (EHAM)

Share this post


Link to post
Share on other sites

I agree with John - mip mapping is the key here. Many seem to prefer flying with it off but I'm definitely not one of them!Mike :-wave

Share this post


Link to post
Share on other sites

Jinesh, I agree with the others. From the screenshots it looks like your system is running in 2D mode (i.e. not accelerated). In the FS hardware settings, make sure 'Enable hardware acceleration' has a cross in its box. If it does, click on it to switch off hardware acceleration. If the graphics look the same with it off, then that will confirm that your system is running only in 2D mode. How to make it run in 3D mode? Try reducing the resolution. If your graphics card has, say, only 8 Mb then it may have to run at lower resolution. Alternatively there could be a memory fault on the card. However, as the problem occurred after installing some software, then possibly that software changed some settings which resulted in 3D mode being switched off. Good luck. Best regards, Chris

Share this post


Link to post
Share on other sites

Check to be sure multitexture is enabled and reinstall the video drivers don't tweak them. jd

Share this post


Link to post
Share on other sites

Hi everybody,Thank you for your replies.1. I shall begin by describing my system configurations. - PIII 450 MHz - 64MB SD RAM - 20GB Hard disk drive - AGP Card with 4MB VRAM - Windows 98.I bought this computer in mid 1999. (It is outdated, I know!!!!!)2. My hardware accelerator is set to the full.http://ftp.avsim.com/dcforum/User_files/3d4bf5c0402a20b6.jpg3. My hardware settings are as under. http://ftp.avsim.com/dcforum/User_files/3d4bf6ab43347fef.jpg4. My realism settings are as underhttp://ftp.avsim.com/dcforum/User_files/3d4bf6ee43e350b6.jpg5. My aircraft settings are as under.http://ftp.avsim.com/dcforum/User_files/3d4bf73f451b137d.jpg6. Regarding mip-mapping and tri-linear filtering, they were always on as I had mentioned in my first post.7. Coming to multi-texturing, here are the screenshots without and with multi-texturing. I cannot sort out anything different.WITH MULTI-TEXTURINGhttp://ftp.avsim.com/dcforum/User_files/3d4bf7a2465bba17.jpghttp://ftp.avsim.com/dcforum/User_files/3d4bf7ec46e0ab8d.jpgWITHOUT MULTI-TEXTURINGhttp://ftp.avsim.com/dcforum/User_files/3d4bf82248197b20.jpghttp://ftp.avsim.com/dcforum/User_files/3d4bf86648d1375a.jpg9. About frame rates, this is what I get. I am quite used to it, though sometimes it may go up to 3fps. With FS2000, I ALWAYS GET more than 3fps with all options put to the maximum.http://ftp.avsim.com/dcforum/User_files/3d4bf8a74a165358.jpg10. 32-bit texture support - what is the meaning. Is this what you intended?http://ftp.avsim.com/dcforum/User_files/3d4bf8fc4b67e566.jpg11. Re-install my video card. Which is my video card? Is it the AGP 4MB VRAM? How can I find it out in my system? 12. It was Chris' post which began to unlock the clue to the puzzle. When I unchecked the hardware accelerator, the following message came up.http://ftp.avsim.com/dcforum/User_files/3d4bf9714d7acf1a.jpg And as you have said, it does not make any difference to the textures. So I think I am in for real trouble. http://ftp.avsim.com/dcforum/User_files/3d4bfa3e509c69c1.jpgPerhaps I should try at a lower resolution? I shall post it later. Stay tuned. THERE IS AN EMERGENCY CALL. GOT TO GO.

Share this post


Link to post
Share on other sites

OK. That patient gave me a fright. Phew! Getting back to business, I tried all sorts of resolutions, with and without hardware acceleration. They all look the same. The problem should be therefore with my video card right? Can you tell me (1) how I can trace the video card on my system(2) what is anisometropic filteringTHANK YOU ALL FOR YOUR SUPPORT AND HELP.Warm regards,http://ftp.avsim.com/dcforum/User_files/3d4c04ae775daa73.jpg

Share this post


Link to post
Share on other sites

I'm afraid that your suspicion is correct: your system is not going to be able to display FS2002 the way you want, and certainly not with all the graphics options turned up... Firstly.. a 4 Meg video card is insufficient.. you really need 32 Meg or better, preferably a GeForce card.. I'd suggest starting by turning all the grahics options down (textures, reflections, shadows etc). A new card is only about $100.. worth considering..As well, to get good performance, you need at least 128 Meg main memory (256 is better).. The processor.. you could run OK with a P450 if you are willing to cut back on some of the graphics options.. I was quite happy with a Celeron 500 for a while..So, first suggestion: cut back on the graphics sliders!Secondly, consider investing in a better video card ( assuming that your machine has an AGP slot (and not only integrated AGP graphics onthe mother board..)

Share this post


Link to post
Share on other sites

After seeing your specs, I'm afraid there's no way you can improve on your FS2002 performance. There are three issues:1) Your video card. 4 megs memory is too small an amount to support the number of textures used by FS2002. It is also a sign that your card most likely offers little or no 3d support, including such benefits like mipmapping, anisotropic filtering, etc....2) Your installed RAM.... I did not get good performance until I upgraded to 256 megs. FS2002 uses between 130-180 megs, depending on scenery complexity. 3) Your cpu speed. I note this last since some have had fair results on a 450mhz system with a good video card, ample ram and some compromises in scenery settings.Microsoft's min. specs for this sim are very misleading. The only way someone can have good results at those specs is by turning everything off, bringing the sim down to a level similar to FS98. Microsoft has given us a great sim, but they deserve to be slammed for misleading people as to what type of system the sim can be run on. Having said that, I feel I'm running FS2002 on a system which would be quite inexpensive to find. My specs:P3/800GeForce 2/Ti 256 Megs RAMWin 98SEBy turning off AI and leaving Autogen set low, I normally get 25 fps almost everywhere. Here's a pic in another thread showing a very fps hungry payware Cessna. By leaving A/C reflections off, I manage a smooth 20-25 fps... Life is a compromise, so it is said, and I'm happy with the compromises I've made that make this sim enjoyable, smooth and fluid.

Share this post


Link to post
Share on other sites

Hi Jinesh. Before you give up on your system, try reinstalling DirectX. Loosing hardware acceleration indicates a confused DirectX. DirectX can become confused if new drivers or cards are installed. Sometimes installing a new DirectX-based program can confuse DirectX.To reinstall DirectX, just run the installation program... no need to uninstall anything. If your DirectX version isn't current, consider upgrading to 8.1

Share this post


Link to post
Share on other sites

It seems to me as if you have a onboard video chip.This will never work for any 3d gaming.The best thing I can suggest is maybe get a GF2 TI 200 or maybe a orginal geforce card that has no less the 32MB on the card.You could get a GF4 but no offence with your setup it would do more harm than good because of the power it would take to run a GF4 in the first place.The other route is to do a complete system upgrade if you have the funds to do so.You can check out pricewatch.com for all the best deals going on.You will benfit the most from maxing out your ram and getting a decent video card.Seeing it your system is about 4 yrs old you proboly have EDO ram which is really cheap now if you can find it.Richard Dillon KATLSr First Officer www.jetstarairlines.com"Bill Grabowski's"ERJ-145 panel Beta TeamMD-11 panel Beta Team____________________________"Lets Roll" 9/11 Specs AMD 1600 XP 512MB DDR GF3 ti 200 64MB SBliveCh Products Yoke and Pedals(usb)Windows 2000 SP2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this