Archived

This topic is now archived and is closed to further replies.

Porthos

Where is the support

Recommended Posts

Hello PMDGOn the 10th April I sent an email to updateme regarding a total system fry and loss of my B744 and B744F for FS9 asking for a redownload. Since then I have sent two more emails asking for assistance and not a thing in reply to any of my emails.Thats pretty poor service for a customer who has followed the correct procedure through your web information yet receives nothing.Any chance I can get some help to get back my products????______________________________________Rob YMA002 - Compass Airlines Australia - Stretch your wings, Australia.2846.png

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Rob,Did you get any automated replies? If not the mail exchange is intervened by spam filters along the way. Try a web based mail account like g-mail, yahoo or hotmail and resend your request as this usually rectifies the problem.Hope it helps,

Share this post


Link to post

Yes, I also have sent my mail to them one week ago and no reaction. My email adress is the same that I registered at their webshop without any problem (this is a Hungarian web based mail system). So, I don't understand the spamfilter... Couple of minutes ago I sent email from one of my ISP based account: same result. Now I will register a g-mail account maybe they prefer American systems... :-roll I hope sometimes they read this forum and try to help to their buyers. It seems to me that this is a general problem. There would be several people suffering this problem.

Share this post


Link to post

Guys,It's not up to us what gets filtered - people always seem to have this misconception that we purposefully reject things from their ISP or something, but that's not the case. 99.99999% of the time, we recieve your emails just fine but then OUR reply to you gets spamblocked by YOUR ISP's internal filters. We have no control over this whatsoever and we have no clue why they block it. Somehow it triggers something in their filters that makes it think it's spam and it never reaches you. Has absolutely nothing to do with American ISPs vs. any other...Bottom line: if you don't get the automatic response email acknowledging that we've received your response, then this ISP spamblocking is mostly likely occuring and you need to resend using a different address. We've had good luck with gmail, so that would be my recommendation for anyone having this issue.

Share this post


Link to post

I too sent a request for support and did not receive any responses. Please see my post as reproduced here: On 4/15/08 I purchased and downloaded the PMDG Exp B1900D. I soon realized that several functions that are normal in a sim craft as yours

Share this post


Link to post

Ryan,Thanks for your quick answer. Now I feel much better. :) I still suppose that many people are facing this problem. May I propose you to put your last two sentences into your "contact" wiki page. Your costumers would save much disappointment...Peter

Share this post


Link to post

Ryan, Why is it that we receive responses here but not from support? Why can't a response be given here? I don't seem to have a problem with anyone else in receiving a response.But I'll go ahead and try another email service.Jim D.

Share this post


Link to post

One hour after I sent my message via gmail I received an answer from PMDG! :-) So, I can confirm that Google mail works.

Share this post


Link to post

This forum is not our official customer support channel, our email support is. This place is designed to be more of a user to user and self help thing along with the Ops site. I try to answer as much as I can here, but I'm not a programmer and I don't know the answers to many things believe it or not. Sometimes the programmers post in threads, but it's not a guarantee - that's right there in the forum guidelines.

Share this post


Link to post

Sorry this has taken so long to get back to however I have been away on business.OK a couple of very interesting issues highlighted to me.1. I sent another set of emails to updateme via bigpond (my normal ISP) and hotmail. Bigpond blocked the response (as suggested) and Hotmail didnt - quelle surprise I say :-)2. I repurchased the EDS for the aircraft I need and guess what ...the transaction confirmation appeared in my Bigpond account about a nano second after I completed the purchase.So this raises a very interesting point in my mind: a support email is blocked (auto generated) yet a sales confirmation (again auto generated) is not.I am not for one minute suggesting there is a plot afoot by PMDG however it begs the question, why one and not the other?It would make life a lot easier for customers if PMDG sorted this out and we didnt have to go through this rigmaroll. After all it isnt impossible as I have just found out for auto gen PMDG emails to get through to a normal ISP.Over to you PMDG______________________________________Rob YMA002 - Compass Airlines Australia - Stretch your wings, Australia.2846.png

Share this post


Link to post