Jump to content

Archived

This topic is now archived and is closed to further replies.

ehasanov1

Few B737 problems!!

Recommended Posts

HiUntil MD11 availability for fs9 I'm on B737 :-).But I have few problems.First of all, MCDU problems on 2D mode , but I found solution in FAQ :-)Second problem is that my ECAM stays frozen. I don't know how to explain exactly (English is not my native language ).For example. I start engines and everything is OK (I hear sound), but engine parameters does not change until I change view (just for the moment look left or right). Then I have parameters animation. Same thing with changing range on ND. If I change range, nothing happens until I change the view. Then everything works OK. Like ECAM stays frozen, but only until I refresh screenMy config:Intel C2 7950ATI HD2900XT (1Gb DDR4)4GB DDRWinXp. ThanksEdin

Share this post


Link to post

If you are running other programs, try without them to see if the problem goes away with only pmdg running. I really like the 737 but not the VC cockpit... I always fly 2d and never have problems. The first out with good VC was 747.

Share this post


Link to post

Hi Thanks for suggestion.But I use enditall so I don't have any programs in background.This behavior is visible only with PMDG B737.I will try with windowed mode.Maybe new ATI drivers are not compatible with PMDG.Or same problem like with MCDU and widescreen, I don't know.It is not so critical bug because I change view all the time :-), but I'm curious Edin

Share this post


Link to post

The VC views in all MSFS versions are known to freeze when the OS focus changes away from the main view in some cases, such as opening the FS map. I have the latest ATI Catalyst drivers, there is not a PMDG issue that I am aware of (except for a minor rip in the MD11 2D windows that they are aware of). I don't know the technical issues behind this, but it seems as if the PMDG is running but the FS graphics engine doesn't refresh a VC view until you poke it with a camera change. What I'm trying to say is I don't think it is your drivers or your full screen vs window... but, if you figure something out please share it here. Thanks.

Share this post


Link to post

HiAnd thanks for your effort to help me.First, the problem with ECAM refreshing is not in VC.The problem is visible in 2D mode.Today I update Catalyst drivers to 8.11 but I didn't have a time to look. (night shift ;-)Tomorrow i will try and report here.Thanks againEdin

Share this post


Link to post

Make sure you use the view icons on the panel or the short cut keys to the views as assigned in the PMDG configuration. (With FS open bring up its menu bar, click PMDG, and click on the appropriate utility.)Using SHIFT + NUMBER to change views will cause this problem.

Share this post


Link to post
×
×
  • Create New...