Sign in to follow this  
Sarge27

Slew Mode is Out of Control...

Recommended Posts

When depressing the 'Y' key slewing begins by rapidly rotating in a continuous, circular, clockwise motion. The only means to stop it is by rekeying the 'Y' or keying (and holding down) the '5' on the number pad.Usually I never use the slew mode so I don't know for how long the problem has existed. I need this function now to work with Lago's FSSE.Does anyone have any ideas?Thanks, GeorgeM at 5B6

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ahh I am having the same problem and I thought it was some Modules file but I could never find it. I still have the problem except mine goes counter-clockwise.

Share this post


Link to post
Share on other sites

GeorgeAre you using a joystick or flight yoke etc.?If so, try recalibrating it - that should sort the problem out.Toni.

Share this post


Link to post
Share on other sites

Toni: I have CH yoke and I'll recalibrate it (and hopefully that'll solve it!)Thanks for your help.-George

Share this post


Link to post
Share on other sites

I recalibrated joy stick several times with no success in solving the slew problem. (Calibration is no problem; done that many times...).I did discover though that moving the propeller axis (the center lever on the CH Yoke with an assignment of Axis 4/Z Rot.) does tend to slow down (but not stop)the circular rotation mentioned in my original post but it still remains in the unworkable mode. So the problem seems to be linked somehow with the prop control but I just cannot sort it out.Maybe there's a solution out there somewhere!!! Until then I guess that I'll just go sit in a corner and sulk and get a blanket and put it over my head and eat a can of worms :-( sigh...-G

Share this post


Link to post
Share on other sites

The spinning airplane is normal. Hit the space bar on your keyboard to stop the spinning. This will orient the airplane on a heading of 360. Then use the numpad to move the airplane as you would like. Use the F3 and F4 keys to move the airplane vertically. That should do it.Eric

Share this post


Link to post
Share on other sites

ctrl+k is the defult command to tun on of off your joy stick/ yoke. for me I have to do that, then slew, and after getting where I want to be returning to flight/ normal mode and using Ctrl+k again to turn my joy stick back on.Having funGrey Wolf

Share this post


Link to post
Share on other sites

I disabled the yoke (CTRL+K or Options, Controls, Enable/Disable joystick) prior to slewing ('Y') and it resolved my dilemma so Grey Wolf, I thank you for your direction.Eric and Mark, I also thank you guys for your responses.-GeorgeM P.S. I really hated eating that can of worms :-( I'm going to have to find some more sophisticated flight sim food! :-)

Share this post


Link to post
Share on other sites

It is caused by the fact that CH pedals are slightly out of trim, or not perfectly centered. I have the same problem. Just a light touch of right rudder will stop the spinning.Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this