Sign in to follow this  
Guest

FSFlightMax - Please HELP!

Recommended Posts

Hi all,After my purchase , I downloaded the new basepack 1.0 and the upgrade to 1.2 , all is working really fine , except for the weather radar ( see screen ) , I turn it ON and on WX mode , I set heavy thunderstorms and rains with and without FSmeteo and online on VATSIM , and I don't see anything , if someone can help me would be apreciate.http://www.mperez.ws/1.jpgRegards,----------------------------------------------------------------------------------http://www.mperez.ws/aav209_banner.gif----------------------------------------------------------------------------------Mauro Perez :DAircraft PainterVATSIM Pilot/ControllerZDC Washington ARTCC][/b------------------------System Specifications:Intel Pentium 4 1.5Ghz1024MB RAM PC133GF4 Ti4400 128DDR (Det.40.41)HD40GB 7200rpmWin XP PRO------------------------http://www.mperez.ws - mauro@mperez.wsMSN:xpmaster00@hotmail.comAIM:mauroxpCheers ,Mauro *:-*

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Well unfortunately that don't help me , because as I told you I set the weather with default FS2002 weather selector and nothing , and Im not using the new version of FSMeteo , Im using the 5.0 not 5.2Please some help!!Regards,----------------------------------------------------------------------------------http://www.mperez.ws/aav209_banner.gif----------------------------------------------------------------------------------Mauro Perez :DAircraft PainterVATSIM Pilot/ControllerZDC Washington ARTCC][/b------------------------System Specifications:Intel Pentium 4 1.5Ghz1024MB RAM PC133GF4 Ti4400 128DDR (Det.40.41)HD40GB 7200rpmWin XP PRO------------------------http://www.mperez.ws - mauro@mperez.wsMSN:xpmaster00@hotmail.comAIM:mauroxpCheers ,Mauro *:-*

Share this post


Link to post
Share on other sites

Well, it should work with FSMeteo 5.2 or FS2002 default weather. Wish I could help.Alex

Share this post


Link to post
Share on other sites

I seem to remember that you could fix these problems by loading up the weather page in fs2002 a second time. For example, start your flight, select weather, etc. Then when everything is ready go back into the weather page again and just hit ok. I thought this bug was fixed in 1.2 though. If not you could try the new beta version which fixes a few problems:http://www.fsflightmax.com/downloads/beta/fmax131a.zipIt is only beta though so use it at your own risk. I haven't tried it yet myself.If that doesn't work try the official support forums at http://www.fsflightmax.com/

Share this post


Link to post
Share on other sites

Howdy Mauro,When you set up your thunderstorms, make sure you set it up with heavy rain. The radar won't pick up just clouds if it is not raining, which I see you have done in your screenshot. Make sure though, that you set up a few storms 25 miles or so away from you. If you just set up your weather at your location only, the radar may not pickup the rain if it is right on top of you. Also make sure the weather you set up is in front of you or not over about 60 or 70 degrees to the side of you. You may have to fly and circle around until your radar antenna picks up the echos from the rain. Try clicking Local, in your weather setup rather than global. Sometimes this helps if you are creating the weather yourself. I don't use FS Meteo myself, so can't help in that direction. I know FSFliteMax works very well for me with the real weather download, or if I create my own weather. FliteMax always shows it for me.Go to the FliteMax forum they have a lot of information about using FS Meteo there. There are links to that forum in some of the other posts, so I will not repeat the link here.Hope this helps some, Good Luck

Share this post


Link to post
Share on other sites

Mauro,Looking at your screenshot I see that the radar is set to Down 12.00 Deg. Sitting on the runway it will not pick up the weather. It is pointing down at the ground. If you want to see the weather while on the ground you have to point it up. When you are airborne you point it straight or down. Try that and see what happens. maxsdad

Share this post


Link to post
Share on other sites

You may want to check out your FSUIPC, i noticed that my FlightMax WX radar stopped working after I installed an old version of FSUIPC. I imagine that if yours is outdated or before the version required to run FlightMax FSMeteo wouldn't work. Simple solution, but a lot of the time it solves my FlightMax problems.Scott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this