Jump to content

Sign in to follow this  
Guest bigun

New System On The Way!

Recommended Posts

Guest bigun

OK, just a "quicky" rundown for now.System arrived in good shape. Took the side panel off to make sure everything was in place and all connectors tight. Looked good. Wiring is neatly done but not what I what call "super clean" All wires routed in bundles and tie wrapped. No effort was made to hide any wiring though.It is an Antec 180 case and impressed with it's construction. CPU temp running about 43 C in idle and about 47C when cranked up. Looking at the various forums, this seems to be about normal.The Raptors in Riad configuration are very quick. I now have Active Sky, Ultimate Terrain, Ultimate Traffic, Birds Eye View, FSGlobal and various other "stuff" installed. Ultimate traffic at 100%. From the time I click the FS icon on the desk to the time I'm sitting in the default aircraft is less than 20 seconds. With everything maxed, at KATL on the ground sitting in the LDS767, in the virtual cockpit with high res textures, looking at the terminals packed with AI, I'm getting 30-35 FPS. As soon as I clear the runway it jumps to about 45-50. I have now locked the FPS at 30 and will forget about it. The thing that amazes me more than anything is it is COMPLETELY stutter free. Landing at KJFK again with everything maxed it is absolutely smooth as silk. There is no delay when switching views at all. As soon as I hit the "s" key, the view is there. No texture loading time, no "tiled" effect on the terrain when panning, NOTHING!So far I'm very pleased and would recommend ibuypower.com to anyone. One item they did NOT tend to was installing the latest drivers. No big deal but that would be a nice feature. I just downloaded and installed them before I proceeded with anything else.If I come up with any other issues I'll post.

Share this post


Link to post
Share on other sites
Guest baksteen33

That's great news, George. And thanks for the feedback. No need for the AMD quad-core/2227-pin - 9.5GHz/2333FSB/32MB-L3 I guess... :-) I would certainly enjoy to hear more about your experiences once the initial wow has passed. Have fun, cheers and kind regards Jaap

Share this post


Link to post
Share on other sites
Guest bigun

OK guys, discovered something interesting with the new system. In my old system I had an ATI card. With the new system and the Nvidia card, I could not get the "shimmering" down to a level that I was happy with. I have always used my driver control panel to set AA and AF. Just for kicks, I set the Nvidia CP to "Application Controlled" for both setting and checked the AA and AF boxes in FS. SURPRISE! No shimmering whatsover and didn't seem to effect FPS at all. The image quality is fantastic.Oh well, go figure?

Share this post


Link to post
Share on other sites
Guest navav2002

"I set the Nvidia CP to "Application Controlled" for both setting and checked the AA and AF boxes in FS. SURPRISE! No shimmering whatsover and didn't seem to effect FPS at all. The image quality is fantastic.Oh well, go figure?"Well thank Gosh!! Finally...A second person to back me up...I've been telling folks that...For some reason they don't like those settings or are reluctant to try as Nobody recommends checking the AA box in FS...Your exact settings have been working very well for me for over a year now...One other thing you may look at if you want...In the nVidia driver control panel..."Advanced Settings"...If you scroll down just a bit you will see "Forced MipMaps"...I set that to Triliner with good results also...If you wanted to give it a shot??Have Fun!! and please keep feeding us the Jucy details!!

Share this post


Link to post
Share on other sites
Guest bigun

Thanks for the tip on the Forced MipMaps Chuck. Works like a charm.I have tried the AA in FS before with the ATI card and it really made a mess. Glad the Nvidia likes it though;-)I have a LOT to learn with the Nvidia control panel. I knew the ATI CP like the back of my hand because I've used it so long. Thanks again.

Share this post


Link to post
Share on other sites
Guest navav2002

Oh yeah...I wanted to ask...What striping is your Raid0 array?? 16k?? I have been told for FS that works best?? I am Not a Raid guru!! This is my first Raid set-up ever attempted...I set it to 128k striping while reading in the manuel that was the "Performance Mode"...Since I didn't have a clue I just followed the instructions..he he...I'm *Thinking* about one of those 150 Raptors this weekend...I was hoping to get a 512 video card also...But it seems the 512 7800's are non existant?? I was going to poke around and try to figure out what is up with that?? My local shop (newegg type of place) says the are not shipping them?? I dunno??I've been debating ATI vs nVidia for a couple of months now...I had pretty much decided I'd go with another XFX7800GTX except a 512 Card this time(Other Vendors Optional if I couldn't find XFX)...But Nada!! I Must be missing some really big gossup as I had no idea they were not even shipping them?? Not been reading allot latley...Looks like I may be doing an ATI X1900XTX after all??Have Fun!!

Share this post


Link to post
Share on other sites
Guest bigun

Chuck,I'm embarrased to say I don't have a clue! First time I ever had a Raid configuration. Haven't even begun to study the manuals yet. :-roll

Share this post


Link to post
Share on other sites
Guest C17SimGuy

I couldn't find 512MB cards anywhere either. Plus, with water cooling the SLI setup, I didn't want the "doublestack" backplate that is common with the 512ers and their jumbo coolers. So I settled. I also found this article that made me think that my choice is pretty good. . .for now. :-)http://nl.com.com/view_online_newsletter.jsp?list_id=e501I'm still waiting on the "low-pro" SLI waterblocks and the clear case. . .but the system is running stable for now. :-) BTW "Biggun" I didn't think I'd be jelous of someone else's system so quickly! LOL Good luck with it!-andrew

Share this post


Link to post
Share on other sites
Guest navav2002

Glad to hear your's is up and running well Andrew!! I'm jelous of both of you...he he...Yeah..I figured out the video card delima...Looks like I'll be waiting till March or April...I'm going to hold off till then...not gonna go ATI...Now you guys got me thinking about a x2 Rig also...Dang it...he he..Have Fun!!

Share this post


Link to post
Share on other sites
Guest bigun

OK, latest and last update. Overclocking the CPU to 2.9 ghz, very stable. Finally got all my add-ons installed and am VERY pleased. With everything maxed except visibilty set at 60 miles (just doesn't look real to me any farther out),framerates locked at 30, they just don't move at all. No stuttering at any time. One thing that really helps with stutters for me is to compress the FS hard drive. I've been doing this a long time and it absolutely helps me. I thought this was just some more "snake oil" when I first read it several years ago but I said heck, lets try it. I can always go back. It absolutely works for me. Running 8x AA and 16x AF.Simply put, I could not be happier with the results.

Share this post


Link to post
Share on other sites

compressing files...hum that sounds interesting. Could you please tell me how? Do you only compressing FS9 files? Do you use a seperate ultility software for that?Thank you.Jason


Jason

FAA CPL SEL MEL IR CFI-I MEI AGI

Share this post


Link to post
Share on other sites

Wow, sounds like one #### of a system. I Bet that whole rig is about to take off. Would love to see how smooth it runs. I reckon after FSX comes out I will look into a new rig, depending on its performance.Happy FlyingAdam


Adam Swift

Boeing777_Banner_Pilot.jpg

i7 2600k @ 4.4GHz // ASRock Z68 Professional Gen3 // G.Skill Ripjaws X Series 8GB 1600 // Evga GTX970 SC // Corsair 600T
Corsair HX750w psu // Corsair H60 cooler // Corsair Crucial 250GB SSD // WD VelociRaptor 450GB // Windows 7 64bit

Share this post


Link to post
Share on other sites
Guest DirtyHarry3033

>OK, gotta post this.>New system shipped yesterday.>AMD FX60 Dual Core>2 Gigs Corsair XMS memory>2x Nvidia 7800GTX512 SLI>2x 150GB 10000RPM Raptors>Thermaltake 680 watt power supply>CoolerMaster Liquid CPU Cooling Fan System Kit (not>Overclocking so this should be fine)>>I know, I know, I should have built it myself and usually do.>But after pricing parts, lead times, warranties etc, it just>made more sense for me to have it custom built. Cost me about>$200-$300US to have it built. >So far the experience has been fantastic. The company kept me>posted every step of the way during build, sometimes e-mailing>me 3 times in one day with updates. >Now if the rig shows up in one piece and working I'll be a>happy camper:-roll >Should be here next Tuesday.>Hopefully, any FPS or stutter issues should be resolved:-eek Glad to hear that system ROCKS! I ordered pretty similar system last Fri, a LiquidXS from All-American Computers:AMD Athlon64 FX60 Dual Core2gb Corsair PC4000 PlatinumDFI Lanparty NF4 SLI mb2x 200gb Seagate 7200rmp SATA hd (no raid)2x Nvidia 7800GTX 512mb SLI (w/option to upgrade to the 7900GTX :) )620 watt Enermax Liberty psNEC ND-3550 dual-layer DVD +/- RWCreative X-FI Extreme MusicWater-cooled thruout, CPU & GPU's, 2 radiators, 1/2" i.d. hoses3 Antec 120mm case fans, lightedAcrylic UV-reactive case w/UV cold-cathode lighting, withps and coolant reservoir in seperate compartmentXP Pro, SP2Latest drivers installed as of build dateCan't wait to get my hands on this beast, I'm sick of waiting for textures to load every time I change views, watching frame rates drop when I'm landing in a thunderstorm, being totally unable to fly between skyscrapers in NYC and have a usable FPS - by the way, have you tried that? How is it?The only BAD thing about this system is the wait, it's a 4 - 8 week build time. The CEO told me when I placed the order, it's leaning more toward 8 weeks :( Don't know how I'm gonna last that long!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    46%
    $11,745.00 of $25,000.00 Donate Now
×
×
  • Create New...