Jump to content

Recommended Posts

Hi,Beta RC7 of v1.8 is now available, fixing many problems with the winds aloft station search process. Please download via:http://www.hifisim.com/wxre18updaterc7.zipYou must be a current wxRE 1.x user to use this beta update...Note that this is a BETA - USE AT YOUR OWN RISK - MAKE BACKUPS OF ALL YOUR PREVIOUS EXISTING INSTALL FILES so you can revert to a working copy if a beta version becomes problematic for you.Enjoy! I look forward to the feedback..-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites

Hi Damian!Thanks for your ActiveSky program, which is very useful indeed :-). I am using this program for both off- and online flying with great success. I have one wish for this program:Is it possible to expand the Destination and Active Wx Station fields to two lines? Thus the need for scrolling would in many cases be obsolete.Best regardsJan H. Sorensenhttp://www.jspanels.com

Share this post


Link to post
Share on other sites

Hello Damian,1 question : in my add/remove programs (Win XP pro) I have for Active Sky1X 1.1 full3x 1.7 updatealready 4X 1.8 updateMay I remove all these previous entries?Thanks in advanceEmile EBBR

Share this post


Link to post
Share on other sites

Hi Emile,Suggest doing this:-Make sure you have your original 1.1 full install file and latest 1.8 ready to go.-Uninstall all starting with the latest first-Install v1.1 full again-Install the v1.8 updateThis will clear all your installed program entries... Since 1.8 will be the last scheduled update for 1.x, I suggest waiting until the official release so you won't have to do this again :) Should be real soon now..-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest

Hi Damian,I have been unable to download winds aloft at Glasgow in the UK (EGPF) for a few weeks now. I have your latest update but still no luck. I keep getting the message "no current winds data (03238)-trying another station ... standby, Aloft server response invalid. Then I get a message "there is a communications problem with the aloft server. Please use offline mode or try again later-the problem will most likely correct itself soon". I use online mode and have a 512k cable modem. I have tried other areas and have no problems e.g London Heathrow (EGLL), Innsbruck (LOWI), O'Hare (KORD). Overall I have been very happy with your wonderful program and would be very appreciative if you could suggest a fix for this problem. Here is a screenshot of my active window and my status screen.RegardsRobert

Share this post


Link to post
Share on other sites

Robert,I spent a lot of time on this and here is what I found out. EGPF is still a valid wind station. However, for whatever reason, there is no current data for the station. Therefore, no data to download, hence the error. Until EGPF sends data we all would get this error.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest Muppet22

Hi JimCan u tell me if it's worth bothering to update to RC7, if RC4 is already working a treat?Are the only changes those of improved reliability?Cheers

Share this post


Link to post
Share on other sites

Tom,Honestly I don't know yet. RC6 worked for me, RC4 worked, and I haven't had any time to honestly test RC7. What I REALLY want to know from you is if your FlightMax problem was solved???Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest

Hi Jim,Fair enough, thanks for the quick reply.RegardsRobert

Share this post


Link to post
Share on other sites

Damian and All,User Kurt190 discovered that no wxexport file is being generated with RC7. That causes FltMax to show NO rain echos. Please be aware. My fix was to go back to RC4.JimActiveSky Support

Share this post


Link to post
Share on other sites

I *think* I can confirm that Jim, sorry not to be more positive :-)I use ActiveSky in on-line mode and updated to RC7 the other day.I ran AS yesterday while creating a flight and have just run it without FS running (I run AS on second PC via Widefs).Looking at the off-line definition files I have 'exp-currmetar.txt' with today's date and time but the previous one is dated March, probably the last time I ran AS because of the problems with European weather downloads.I must say that RC7 seems much better with European downloads than the previous versions.HTH

Share this post


Link to post
Share on other sites

OK, thanks. exp-currmetar just lists the current METAR station and data FS is at. Now look for a file called wx-export.met and check the date for that. Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

>OK, thanks. exp-currmetar just lists the current METAR>station and data FS is at. Now look for a file called>wx-export.met and check the date for that. >>Hope this helps,>Jim>ActiveSky SupportSorry Jim, should have made it clearer, the last wx-export.met file is from March.As I said I had stopped using AS way back when there were problems with downloads outside the US.I hope to be on line this evening so will try again with AS and see if it does save an export file.Rgds

Share this post


Link to post
Share on other sites

Update on no export files.Reinstalled AS and reapplied RC7 and export files are back again.

Share this post


Link to post
Share on other sites

Yes, I did the same thing. Went back to V1.0, directly updated to V1.8RC7 and got wx-export to update correctly.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest

Tried 1.8 RC7 beta. I'm getting an immediate "Error or Timeout Downloading". Went back to 1.0 and tried update again but same thing is happening.

Share this post


Link to post
Share on other sites
Guest

Are you running a firewall? If so, try removing permission for wxre and then give permission for access again. This worked for me!Fred

Share this post


Link to post
Share on other sites
Guest

>Are you running a firewall? If so, try removing permission>for wxre and then give permission for access again. This>worked for me!>>Fred Well Fred your post put me on the right track. I had used End It All to kill all my non-essential running programs prior to firing up FS2002 and ActiveSky WxRE. After your post I decided to try 1.8 with my firewall, Zone Alarm, left running. 1.8 RC7 worked just fine!! I remember Zone Alarm causing this kind of problem before. When you kill it it leaves some kind of reminant behind. I believe it is called True Vector. The only way to completely kill it is to prevent it from loading at startup to begin with. This must have been the issue cause everything is working now. Thanks for the clue.

Share this post


Link to post
Share on other sites
Guest

Glad that helped.Damian - it may be helpful to add something about this issue to any 'readme' accompanying an update.Fred

Share this post


Link to post
Share on other sites
Guest

>Damian and All,>>User Kurt190 discovered that no wxexport file is being>generated with RC7. That causes FltMax to show NO rain echos.>Please be aware. My fix was to go back to RC4.>>>Jim>ActiveSky SupportHang on....Beta RC7 of v1.8 does export the wx-export.met file to the default wx Export Path.Suggest User Kurt190 checks his "Option page > Export METARs for FSFlightMax" setting. The "box" has to be rechecked after installing the latest update.I am looking at lots of rain echoes on my FSFlightMax screen right now (N.Y. area at 261430Z).Jim, suggest you check user reports before dissiminating them in the forum... save everybody heartburn :-bang

Share this post


Link to post
Share on other sites
Guest

Before I get flamed....I did not see that the thread had a page 2...so mea culpa, Jim!! Forget the last sentence, please!!! :-walksmile

Share this post


Link to post
Share on other sites

It's OK. We thought we had discovered a bug, posted it as such for everyone, including Damian, and then discovered that a re-install of V1.0, and a direct update to V1.8RC7 kept FltMax working. I had to do that on my machine too! Now we see that some users experienced this and some didn't!JimActiveSky Support

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...