Jump to content

Recommended Posts

Hi Damien - I've run into a problem with 1.9 and fs2004. When the cloud cover is heavy, my 2d panel starts to blink. I'm running FSUIPC 3.0 registered. I've been flying fs2004 beta and gold for well over a month with no problems. Installed FSUIPC an WxRE and started getting the 2d flashes. Tried several flights with fs2004 dowloadable weather and FSUIPC with no Wxre running and all was well.System specs:XP ProAsus A7n8X mobo 333fsbAthlon xp27001g pc2700 DDR ramGeForce 4 TI4600/128 video using WHQL 4403 driversDSL connection for Wxre.Installed FSUIPC using defaultsInstalled WxRE using defaultsused the FSUIPC.INI file includedmade no changes to WxRE ot FSUIPC.Tried to attach a file with the WxRE status page but it wouldn't take.Any thoughts?Vic Baron

Share this post


Link to post
Share on other sites

Corrections - driver was 4351. I switched to 4467 and the problem persists. Further testing indicates that the flashing occurs when the 3d clouds change. If an overcast layer or stratus show up - no problem but when some 3d cumulus are drawn or removed, the panel flashes.HTH,Vic

Share this post


Link to post
Share on other sites

If you wade the AVSIM message forum, this complaint was posted about FS9 without regard to Active Sky. ATI drivers were the leader of the pack and I believe some turned off any AA past 2X to relieve the problem. It also has to do with color depth as well. Some people although they set depth to 32 bit found 16 bit was retained in the FS config file, if you can find it.

Share this post


Link to post
Share on other sites

I know that but 1) I'm running an Nvidia card :) - not same problem and 2) I've been running FS2004 trouble free for well over a month. This JUST started when I added FSUIPC and WxRE and I've been able to eliminate FSUIPC alone as the cause.If I run with WxRE I have a problem. If I fly w/o it - all is well. There is no other option and I can reproduce the problem at will.BTW, Damien - just FYI, it also occurs on night flights if there is the same type of cloud cover.Thanx,Vic Baron

Share this post


Link to post
Share on other sites

Hi Vic,Still not a wxRE problem. It is a problem with your graphics setup, when clouds are being displayed. You could set the weather manually and would have the same results.Due to the way this showed up, I think its overload of your video card. Do you have modified extended texture ranges in fs9.cfg? This is a leading cause of problems like this. If so, it makes sense that you had your card maxed then added wxRE which now displays clouds in the Sim, so now you are going over the limit. I suggest turning some settings down.. let me know how that works!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites

Hi Damien - A little confused here - I realize it's a graphics problem BUT I was using the online weather built in and getting beautiful cloud formations with absolutely no problem, except for a little FR hit( no comment on the accuracy of the weather.What's the diff between setting clouds manually and letting FS9 set them from online weather?I've tried selecting TS/Storm Building, etc with NO problem.I would think that if it was the clouds, then it should do it ANYTIME the clouds are displayed, manually, online weather or WxRE, but it only occurs with WxRE.Am I missing something here?BTW, no modifications - stock fs9.cfg file.Thanx!Vic

Share this post


Link to post
Share on other sites
Guest Binzy

Vic i had the same problem but i fiddled around a little and this worked for me . Dont disable cloud transition in the WXre option screen and have dynamic weather in fs9 weather option screen set on mild / dont know how this works but it solved the problem for me .Hope this helps mate Rob

Share this post


Link to post
Share on other sites
Guest Binzy

Vic i had the same problem but i fiddled around a little and this worked for me . Dont disable cloud transition in the WXre option screen and have dynamic weather in fs9 weather option screen set on mild / dont know how this works but it solved the problem for me .Hope this helps mate Rob

Share this post


Link to post
Share on other sites

Binzy - Thanx mate! :)I'll give it a try when I get home tonightVic

Share this post


Link to post
Share on other sites

Hi Vic,I'm stumped too... Perhaps something with FSUIPC or some other setting in wxRE or 2k4... Let me know how the dynamic setting effects things.-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites

Hi Damien - I'll play a bit and see what I can come up with. BTW, just FYI, not that it would affect anyting but I also have FS2002 on teh same system. WxRE upgraded that install.I'll d/l the release version and upgrade to FSUIPC 3.02. Then I'll try the dynamic tweaks Binzy suggested. If that doesn't work, I'll uninstall/reinstall WxRE and FSUIPC.Thanx for the help - except for the flashes WxRE has the built in online weather beat hands down! Now when Chris gets his magic to work in the Cloud sets..........I'll keep you posted.Vic

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...