Jump to content

Sign in to follow this  
AndrewB

ActiveSky on XP Proffessional Network

Recommended Posts

Windows XP does not allow sharing of the Program Files directory. Use WideClient (Registered) I am unable to write to the FS2004 (FS9) directory therfore unable to use this feature. If I select write to FS2004 I do not get any weather on FS9. Any suggestions.Regards,Andrew

Share this post


Link to post
Share on other sites

Uninstall wxRE, reinstall your base version, but set your own directory(mine is C:Active Sky). Then patch your base version. Then share your new directory.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Hi Andrew, you should be able to enable sharing of Program Files, however:The only file read from FS9 is the Weathericao pos.bin file. You can copy this file to another location that you CAN share and thus map your drive this way, or simply copy the file right to the PC running wxRE. Make a new directory structure like this:C:FS9DataWeatherCopy Flight Simulator 9Weathericao pos.bin to the above locationUse C:FS9Data as your FS9 path in wxRE options.Let me know how that works!-Damian

Share this post


Link to post
Share on other sites

Damian,Thanks for the suggestion unfortuneatly it does not work. I am not getting any weather in FS9. I try this on the PC running FS9 using Z:FS9DataWeather and C:FS9DataWeather on the PC running Active Sky. The FS2004 Path in ActiveSky is C:FS9DataIf I deselect "Use FS2004 Weather Writes" everthing works OK.Regards,Andrew.

Share this post


Link to post
Share on other sites

Jim,The problem is not with sharing the ActiveSky directory it is with sharing the FS9 directory. My understand is that ActiveSky looks in the FS9 directory for the sub dir called Weather? Is this correct?. If so I need to set the FS9 dir as shared which XP will not allow you to do because it resides in C:Program FilesHave I perhaps missed something?Andrew.

Share this post


Link to post
Share on other sites

Jim,This is an extract from the Help section in XP the important point is the last paragraph.To open Windows Explorer, click Start, point to All Programs, point to Accessories, and then click Windows Explorer. To change the name of your folder on the network, type a new name for your folder in the Share name text box. This will not change the name of the folder on your computer. To allow other users to change the files in your shared folder, select the Allow other users to change my files check box. If you are logged on as a Guest, you cannot create a shared folder. The Sharing option is not available for the Documents and Settings, Program Files, and WINDOWS system folders. In addition, you cannot share folders in other user's profiles. Andrew

Share this post


Link to post
Share on other sites

Hi Andrew,So you are still getting the .ini error then when FS2004 Writes enabled? Something is amiss... On the ActiveSky PC, in C:FS9Data you should have the folder Weather, which contains icao pos.bin. Can you confirm this? The only way this won't work is if [FS2004Path]Weathericao pos.bin does not exist or is corrupt. What's your icao pos.bin file date/size ?-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest alpha37

Damian am still experiencing the same issue..My icao pos bin is present and is 91kb.I get the fs2004 is not detected and also still get the ini error..Any suggestion would not be taken for granted..Alpha37

Share this post


Link to post
Share on other sites

Damian,I do not get the .ini error when FS2004 write enabled. On the surface everthing looks like it is working. The problem is no weather appears in FS9. I have check the icaopos.bin file a number of times again all OK. As soon as I uncheck the FS2004 write enabled the weather appears in FS9.Confirm Dir structure C:FS9DataWeatherRegards,Andrew.

Share this post


Link to post
Share on other sites

Hmm..Which version of FSUIPC are you running? 3.06 or later I hope!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites

Hi,Please show me a screenshot of your AS2 options screen and one from windows exporer showing the structure of FS9Data. Thanks!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites
Guest alpha37

her is a copy of my wxre ini file//wxRE configuration file - be careful with edits here[General]WXREOfflinePath = C:Program FilesActiveSky wxREExportPath = C:Program FilesActiveSky wxREOperationMode = OnlineDefaultOfflineFile = expcycle01Z.wxdDisableCloudTransitions = FalseDisableMessages = TrueLowBandwidthWinds = FalseExportMetars = TrueAutoTimeZoneDetection = TrueMETARUpdateInterval = 5FDUpdateInterval = 5UpdateMETAROnNewStation = TrueUseShortTermTAF = TrueWindsAloftSimulation = TrueFS2004Writes = TrueIdlePriority = FalseVATSIMMetars = FalseDefaultForceRange = 80ZuluConversion = -7RainVisReduction = FalseOvercastHorizonVis = FalseDisableForceWindUpdates = TrueTAFProcessing = TrueWakeTurb = TrueDisableUpdatesWhenForced = TrueStartPaused = FalseCloudTransitionInterval = 5MinimumCloudThickness = 400UseSystemTime = TrueDisableCAVOKClouds = TrueProxyAddress = NONEProxyPort = 80

Share this post


Link to post
Share on other sites

Hi,According to this .ini, you do not have a path entered for FS2004 Path option. Is it possible that perhaps you have pointed the update install to the wrong wxRE folder? This can also be cause of problems. I suggest re-installing wxRE to make sure this is all OK, especially if you DO have FS2004 path entered in the wxRE version you are actually loading (the INI here is either the previous wxRE version or does not have FS2004 path entered).-Damian

Share this post


Link to post
Share on other sites

Damian,Confirm I am using FSUIPC Ver3.07 (Register) WideFS (Register)AS is running on a separte network computer.//wxRE configuration file - be careful with edits here[General]WXREOfflinePath = C:Program FilesActiveSky wxREExportPath = C:Program FilesActiveSky wxREOperationMode = OnlineDefaultOfflineFile = defcycle02Z.wxdDisableCloudTransitions = FalseDisableMessages = TrueLowBandwidthWinds = FalseExportMetars = FalseAutoTimeZoneDetection = TrueMETARUpdateInterval = 10FDUpdateInterval = 45UpdateMETAROnNewStation = TrueUseShortTermTAF = FalseWindsAloftSimulation = TrueFS2004Writes = TrueIdlePriority = FalseVATSIMMetars = FalseDefaultForceRange = 60ZuluConversion = 10RainVisReduction = FalseOvercastHorizonVis = FalseDisableForceWindUpdates = FalseTAFProcessing = TrueWakeTurb = TrueDisableUpdatesWhenForced = FalseStartPaused = FalseCloudTransitionInterval = 10MinimumCloudThickness = 200UseSystemTime = TrueDisableCAVOKClouds = FalseProxyAddress = NONEProxyPort = 80FS2004Path = C:FS9DataRegards,Andrew.

Share this post


Link to post
Share on other sites

Damian,I have been doing some limited testing. When I run WeatherSet2 (Part of FSUIPC) on the network computer and enable FS2004 write. No weather is showing on WeatherSet2. When I disable FS2004 write then weather shown up WeatherSet2. My assumption is that AS is not communicating with FSUIPC when FS2004 write in enabled.Hope this helpAndrew.

Share this post


Link to post
Share on other sites

Sharing Program Files:Open My computer -> Tools menu -> Folder OptionsView Tab -> Uncheck last item (Use Simple File Sharing) -> OKNow right click in the desired folder -> Sharing and SecurityGo to Security tab, click Add and type in the "enter the object names..."field:EVERYONEclick OKselect the new created group (everyone) and turn on Full Controlclick OKDone, you should open the folder via network now.It works for documents and settings and program files in winXPI hope this helps,Ulisses

Share this post


Link to post
Share on other sites

Hi Andrew,I have only just seen this post, and in fact only just updated to V1.91 becasue I use that 'other' weather program a lot :-)I run a similar set up to you, 2 PCs, WinXP Pro and Widefs and after a bit of playing around got rid of the error msg in ActiveSky.Do as Damian suggests and copy the FS9weather folder over to the PC running ActiveSky. Delete the 'clouds' & 'themes' folder and, if you like, delete the files that ActiveSky does not need.From your above post it looks like you have done that and put it in C:FS9Data and put that path in ActiveSky, so all that looks good.I think all you need to do now is set security for that folder because until I did that I still got the error msg.Right click on the fs9Data folder and select 'properties' and then the 'security' tab.Under the top window click on the 'ADD' button and in the window that pops up type 'everyone' (without the quotes).That group will now appear highlighted in the top window and the bottom window will contain a number of empty check boxes.Tick the box, under the 'Allow' column, next to 'Read', OK out of there and Ac should work a treat.HTH

Share this post


Link to post
Share on other sites

I appears to have worked. I have just completed a flight using FS2004 write option enabled. Tracked the weather data via WeatherSet2 and all was OK. This is a great forum for help and I appreciate you assistance on this. I was just about to give up AS.Regards,Andrew. :-) :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...