Jump to content

Sign in to follow this  
Guest themachine

submit error

Recommended Posts

Guest themachine

I keep getting this error during various phases of flight:"Error during submit....there is a problem with this selection set.....Invalid parameter used"I then click OK, and the next error window comes up:"There was an error acessing your FS9 path.....submit failed...could not find part of the path "f:/program files/microsoft games/flight simulator 9/modules/AS Graphics/textures/environment/haze//6"I am using auto-submit, wx influenced. I'm NOT using WideFS. I've installed the update and NET framework 2.0. This mostly happens with haze 5 and 6, but it has happened with some bmp's as well. The error immediately follows about a min. of slow stuttering in FS. Any help would be greatly appreciated. Thank you.

Share this post


Link to post
Share on other sites
Guest themachine

>Hi,>>Have you applied the Update from the top of this forum?>>Hope this helps,>Jimyes

Share this post


Link to post
Share on other sites

Just to add to this. I'm having the exact same problem. Not always, it is intermittent. Happens every few flights.


Dave Paige

Share this post


Link to post
Share on other sites
Guest Ed Lin

Hi fella's. Ditto here. I'm going to try tonight, however, without Radar Contact v3.1 running. I've double and triple checked my drive mappings. I'm wondering if it's some kind of conflict with fsuipc as Radar Contact seems to also want to cop out on me when I'm getting those "submit errors" from AS v 6.Ed Lin, D.O.S.

Share this post


Link to post
Share on other sites
Guest Ed Lin

bump...Chris...'ya there???

Share this post


Link to post
Share on other sites
Guest Ed Lin

Chris thanks!One question though. I find that the update 1B is also running update 1 after it's completion. Is this correct behavior?Ed Lin, D.O.S.

Share this post


Link to post
Share on other sites
Guest Murf

After running the update ASV6 shows build 448, however, ASG shows build 145.Both components seemed to install fine.

Share this post


Link to post
Share on other sites
Guest Ed Lin

Same here. Those are the build numbers I'm seeing.Ed Lin, D.O.S.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,805.00 of $25,000.00 Donate Now
×
×
  • Create New...