Jump to content

Sign in to follow this  
BobP

X- Graphics - Returning to default Landing Lights

Recommended Posts

I can't figure out how to re-install the default Landing Lights only. The only choices are for X default. Is that FSX default? I'm looking for a way to do this, without returning all X-graphics changes to default. The Real Air Scout and SF260 landing lights are no longer visible at night. I'm wondering if X-graphics reduced intensity may be causing the problem. Thank you in advance.Bob..


Bob Prince

Share this post


Link to post
Share on other sites

Hi Bob,Yes the landing light reduce intensity, and works well with default aircraft, but might not works well with ALL 3rd party aircraft, 3rd party aircraft some are made different.To not use landing light form XG, go to Option advanced option then uncheck landing light.ThanksChris Willishttp://www.hifisim.comhttp://www.hifisim.com/banners/hifi-dev-sigbanner.jpg


Kind Regards
Chris Willis

Share this post


Link to post
Share on other sites

Hi Chris and what took so long to answer my question? lol.Thanks, I will try that. RealAir did tone down the landing lights. Bob..


Bob Prince

Share this post


Link to post
Share on other sites

Hi again Bob,I realise now I had seen this short thread before but couldn't follow Chris' instruction. Did you try it? Did it make a difference? I guess not. I'll try again later to find the location of the Options setting he refers to. I presume its somewhere within X-Graphics.Cheers Gareth


Gareth Wilkinson

LEAL

Costa Blanca, SPAIN

Share this post


Link to post
Share on other sites

Hi Jim, Thanks - looks like the Advanced Options tab was in my blind spot!I went ahead and unchecked 'landing lights' but alas still no illuminated ground from the FSX SF260 l/lights. Does this eliminate X-graphics as the cause I wonder? Best,


Gareth Wilkinson

LEAL

Costa Blanca, SPAIN

Share this post


Link to post
Share on other sites

Hi guys.. what's happened is that you 'already' installed the XG landing lights.. simply unchecking the file in XG will not restore it. Checking that 'prevents' it from being installed... what you can try though is navigating to:C:UsersYOUR_NAMEAppDataLocalHiFiXGraphicsbackupsinitial_backuptexturefind the file called "SPOTLIGHT" and place it back into the main TEXTURE folder inside the FSX folder. See if that helps. I'm not sure if RealAir supplies their own landing light but at least you'll be able to tell by doing this.


tfuchsavsim.jpg

Share this post


Link to post
Share on other sites

Hi, "I went ahead and unchecked 'landing lights' but alas still no illuminated ground from the FSX SF260 l/lights. Does this eliminate X-graphics as the cause I wonder? "-I forgot to told you, if you are using wx influenced and even categories unchecked in XG option, it will still install texture in fsx, it's a bug in XG that's is fixed now for sp1, to avoid this, when you click wx influenced, you must have XG and ASX open at the same time, it will not install texture unchecked in XG.-They do not get replaced if you manually install a theme from within XGraphics.ThanksChris Willishttp://www.hifisim.comhttp://www.hifisim.com/banners/hifi-dev-sigbanner.jpg


Kind Regards
Chris Willis

Share this post


Link to post
Share on other sites

Thanks guys,Replacing the spotlight bmp did the trick! Your comment also noted thanks Chris. Best,Gareth


Gareth Wilkinson

LEAL

Costa Blanca, SPAIN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...