Archived

This topic is now archived and is closed to further replies.

khallenb

PTT button always requires additional press after release?

Recommended Posts

Another problem here..When I press and hold the PTT button (both joystick and keyboard), keep depressed while speaking, and then release, VoxATC does not hear me.But then if I quickly depress and release the button, my speech is recognized. It seems as if the PTT is being treated as a toggle rather than a continuous command.Again, it seems like I did not have this problem with the demo version, but that was a while ago so maybe I just have something configured incorrectly, or perhaps I am doing something wrong. This is using FSX.Can anyone help me?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It sounds like you may be in conflict with another function using the same keys as your PTT. Make sure the keys or buttons you pick are not already assigned by FS. Print out all the key functions and assigned keys and find something not being used.Arnie

Share this post


Link to post
Share on other sites
Another problem here.. When I press and hold the PTT button (both joystick and keyboard), keep depressed while speaking, and then release, VoxATC does not hear me. But then if I quickly depress and release the button, my speech is recognized. It seems as if the PTT is being treated as a toggle rather than a continuous command. Again, it seems like I did not have this problem with the demo version, but that was a while ago so maybe I just have something configured incorrectly, or perhaps I am doing something wrong. This is using FSX. Can anyone help me?
No, buy I have exactly the same problem. I will have a look to see if there is a "key-clash" but I only noticed it when I upgraded to the new version.It happens whether I use the joystick button or the assigned key on the keyboard.Very strange.Foto

Share this post


Link to post
Share on other sites
No, buy I have exactly the same problem. I will have a look to see if there is a "key-clash" but I only noticed it when I upgraded to the new version.It happens whether I use the joystick button or the assigned key on the keyboard.Very strange.Foto
I had this same issue and discovered my mic was not active. By clicking the PTT button a second time VoxATC will accept your transmission regardless of its' correctness.

Share this post


Link to post
Share on other sites

I have the same problem, I have to press the PTT button twice before VOXATC accepts my voice command, very frustrating this one, I have looked to see if I have the button already mapped and I don't.Any other ideas as to what I could try next?Roy

Share this post


Link to post
Share on other sites
I have the same problem, I have to press the PTT button twice before VOXATC accepts my voice command, very frustrating this one, I have looked to see if I have the button already mapped and I don't.Any other ideas as to what I could try next?Roy
Roy,VoxATC always accepts anything the second time you press PTT.Are you sure your mike is working, try it with another application.Maybe also do some training with the Flight Trainer in VoxATC.

Share this post


Link to post
Share on other sites
Roy,VoxATC always accepts anything the second time you press PTT.Are you sure your mike is working, try it with another application.Maybe also do some training with the Flight Trainer in VoxATC.
Hi Michael,Thanks for your reply, it will work on the second press of the PTT button, however I am trying to get it to work the first time I depress the PTT button. My mike is working and I have done some more training, but so far it still requires a double push of the PTT.Roy

Share this post


Link to post
Share on other sites

Hi.I have a multi boot system,and for some reason whenever I use the Vista drive,I have this same problem. I think it is a Sim connect issue. Try this if you have to PTT twice. Start VOX ATC. let it load up , then shut it down. Now start it again and you may find that the PTT works correctly.When this problem happens it is hard to tell because everything appears to look normal with the program, but when this happens to me I realize I am on the Vista drive and I restart the program and all is then well. Don't know what the real fix is yet ,but this works for me. Try it!Dennis

Share this post


Link to post
Share on other sites

I had the same problem after an update install to vers. 5.63. (The whole system was rebuilt).I noticed in Joystick Setup "Assign Ident" had a button (8) assigned to it that I did not assign (nor can I remove it).However, by using Keyboard setup for Ident the issue resolved itself. I no longer have to hit the speak button twice for ATC to recognise the command.Wierd but it works!.....for me anyway.Sox.

Share this post


Link to post
Share on other sites

Hi.As I said above,I have a multi boot system and always seem to have this problem on my Vista drive,So I decided to check my sound settings on both systems. Going to...Control panel / Sound / Recording / click on the microphone/Properties, and on my 7 drive it was at 100%. but on the vista drive it was at about 20%. So I changed the Vista setting to 100% also and the problem seems to have gone. It works on the first PTT. I only found this out after I installed and used a Sound Pad device for recording WAV files. When I next used VOX ATC on the 7 drive which has been perfect up until now,I got a "Say Again" when I first made contact. Very strange. So I checked the vol settings in the above manner,and the setting had been reduced to 35%. I knew it was 100% before I used the new Sound record program,so it must have adjusted the vol for its own reasons. I set it back to 100% again and all is well.I think even if you go to Speech Recognition,and set up a microphone,it may well change the vol setting to find the best level,so it might be worth checking this out on your system. Not sure if 100% is good for everyone,but it might be worth checking this out.Dennis

Share this post


Link to post
Share on other sites