Sign in to follow this  
steinbach72

Problems with ATR

Recommended Posts

Hi,I have several problems with FS2crew ATR edition and need some help.1. Ground COM icon closes after permission to start in HOTEL mode.2. When I want to start No2 in HOTEL mode, prop brake is off, I must switch it on, but it should be in on position by default. 3. Which aux pump I should use during START No2 ? In ATR tutorial is written to use AUX PUMP on overhead panel (but this pump is already ON in Fs2crew), in your manual is recommended pump on pedestal?4. When I start both engines, torque on No2 is about 7, torque of No1 is higher, about 11. If I use ATR without Fs2crew, both engines shows the same torque. 5. When I activate timer before takeoff, I dont hear anything.6. After liftoff, my airplane still turns to the left strongly, I am not able to correct it. When I dont use Fs2crew, ATR fly correctly. I dont change trim settings for rudder or ailerons !!! When I switch autopilot on, all is O.K. ThanksRegardsJiri

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Jiri,I assume you installed the updates for the ATR Edition from the FS2Crew website downloads page.Please be sure to read the change log that goes with the latest Update.1. Ground COM: Can you reproduce that. I'm afraid I haven't had that one reported before.2. Prop brake: Latest update makes a change so the prop brake is no longer in the 'on' position by default as this was causing interference with some ATR logic.You are now required to manually work the prop brake.3. Aux Pump: Pls look on page 410 (section 8) of the Flight1 ATR Manual.I might also suggest reading the threads on the Flight1 ATR forum that pertain to Hotel Mode as Hotel Mode can be tricky.Also, make sure you're not trying to start using the GPU.4. Torques: Not sure. Try hitting the "F1" key to bring both throttles to idle.5. Timer: Check for the correct clickspot location and double check the tutorial flight. You may not have been in Takeoff mode.The ATR version of FS2Crew is finicky. It needs to be followed very closely to the script.6. Please re-install the latest SP from Flight1 for the ATR. Hope that helps,Bryan

Share this post


Link to post
Share on other sites

Hi Bryan,thank you very much for your quick reply. I will check all step by step and try your tips. Will report.RegardsJiri

Share this post


Link to post
Share on other sites

Hi Bryan,I have to admit the most of problems were caused by my insufficient update 1.3 info reading (I am sorry). But problem with different torque values after engines start still remains. I use Throttle Quadrant (CH-products) and if I fly ATR without Fs2crew, no problem, no torque asymetry. With Fs2crew the No2 has still lower torque value until I set TO power. During descent, approach and landing and I am not able to adjust throttles or set them to idle (not on the throttles, not in 2D or virtual cockpit by mouse). And one more question to you. Does exist any keystroke for throttle setting to NOTCH ? I have to switch from VC to 2D cockpit before takeoff and cannot use my Throttle Quadrant.RegardsJiri

Share this post


Link to post
Share on other sites

Hi Jiri,The asymetric throttles I can't explain or reproduce.Try disabling your joystick and using the keyboard throttle commands to rule out the joystick as being the casual factor.There is no keystroke command for the 'notch' that I know of.Cheer,sBryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this