Sign in to follow this  
Guest Solex_nl

RTO, not responding to key commands

Recommended Posts

Hello all,I have a problem with the RTO button.its not responding to the CTRL SHIFT 6 or CTRL SHIFT 7. FO is also not setting it in his flow.I have re-entered them several times.Tried different screen resolutions as mentioned in other posts.The only addons I use are PMDG 736-9, ActiveSky and FS2Crew.Does anybody have a suggestion other then reinstalling? It must be something trivial, but I would like to fly..Thank youAlex den BoerEHKD

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Better ignore the above post,Iam in the process of re-installing fs2004 and all of the add-ons.

Share this post


Link to post
Share on other sites

Hi,Screen resolution has no influence on the autobrake as the autobrake setting using key presses, not simulated mouse clicks.Make sure you installed the FS2Crew updates, but *only* if you installed the download version.The CD version does not require the updates as they are built into the installer.Cheers,Bryan

Share this post


Link to post
Share on other sites

Thanks,I removed all programs, addons and FS2004 it self.Reinstalled fs2004 + update, then all of the 737NG PMDG's with update's. (no 747)After that I installed the FS2crew with the 3 updates.But sadly the FO does not set his RTO, and clicking CTRL SHIFT 6/7 does not make the RTO rotate. I assigned the "Increase / Decrease autobrake control" again, but that had no effect. 8(I have made a short flight, other then the RTO problem, everything works fine.Any suggestions ?Alex.** edit its the downloaded version, I do not own the CD.FS2Crew_737_Pro.exe -> FS2Crew_Service_Update_1 / FS2CREW_SR2a / FS2Crew 737 Pro Edition Upgrade 3 Setup.exe **

Share this post


Link to post
Share on other sites

Hi Alex,Hmmmm, strange.Are you using a non-US keyboard? Perhaps a French keyboard?Do you have the PMDG 747 installed?All the best,Bryan

Share this post


Link to post
Share on other sites

Iam sorry for the late response, but I have been working.As far as I know I dont have the french keyboard.I use the QWERTY keyboard. The RTO has always responded in the flows and has stopped working a few weeks ago.And I do not own the PMDG 747.

Share this post


Link to post
Share on other sites

Hi,Send me an email. I'll send you my keyboard.ini file, and you can try that.Cheers,Bryan

Share this post


Link to post
Share on other sites

I have the same problem. I think I posted A week or 2 ago. It's been happening for quite sometime. I just move the switch myself. Not a big deal.Bill M

Share this post


Link to post
Share on other sites

Hi,I suggest checking with PMDG on this one.Also, check for possible key conflicts with other programs including MSFS itself.Cheers,Bryan

Share this post


Link to post
Share on other sites

Thanks Alex,You should mention on the PMDG forum though that you can't move the autobrake even when you manually make the keypress on your keyboard.That's an important piece of info for PMDG.Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this