Sign in to follow this  
Tierborn

have no throttle control on approach

Recommended Posts

Help ... i lose throttle control on precision approaches ... throttle allows the air speed slow to stall .. anyone else see this .. and thoughts on my problem ... thx

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Pls sign with your real name so I know who I'm talking to. Thanks.Other than that, this is a weird one, please post your system specs including your O/S. I might also suggest you check the PMDG forum as the answer may be there.Does your autothrottle get shut off?-Bryan

Share this post


Link to post
Share on other sites

I have not experienced this problem before fs2crew ...system specs:AMD 64 3200250 GB HD1 GB RAMMS force feedbackXPgefore4 4600sound blaster liveonce i complete the approach checklist .. i come out of the AP and flight manual, however, the throttle control is gone ...ThxVernon

Share this post


Link to post
Share on other sites

Hello Vernon,The only time FS2Crew manipulates the throttles is if you let the FO perform the takeoff.Did you let the FO perform the takeoff?Other than that, I don't see what could be causing this.I might suggest re-installing the PMDG and FS2Crew. Maybe something got corrupted somewhere during the install process.All the best,Bryan

Share this post


Link to post
Share on other sites

as captain ... i did the take offs when i experienced the problem. On the precission approach .. i give it a target airspeed .. does this impact throttle control? thxVernon

Share this post


Link to post
Share on other sites

Hello Vernon,You're entering the target speed using the dial on the MCP, right?Are you using any external hardware that could somehow be causing a conflict?Did you check the PMDG forum?I can't reproduce this problem and we have a huge number of users using FS2Crew and you seem to be the only one with this problem, so I'm sure the issue is local. However, I'll still try to help you.Can you reproduce this? Does it happen at the exact same time, every time? If so, pls tell me and give me as much precise detail as possible. FS2Crew incorporates no code that should have any effect on the throttle similar to what you're describing.My only other thought is that you've perhaps changed the default keyboard assignments and that's somehow causing a conflict.Again, you seem to be the only one, so it's hard to say.All the best,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this