Sign in to follow this  
Wildblue

Nothing happens when i click Fs2Crew_737_Pro.exe

Recommended Posts

Hi,I tried about everything, read the faq about the flight1 wrapper, scanned for virusses, scanned for spyware, disabled antivirus, checked for enough harddisk space, verified the download, etc. etc. but when i click Fs2crew_737_Pro.exe nothing happens. I see the timer for a little while and then nothing. When i check running processes i see it is running but nothing happens. What is suppose to happen? I know i have this browser hijack virus (or spyware, what is it) in Internet explorer, i can't get writ of it, but it doesn't bother me cause i'm normally using Firefox. Could this be the problem, that the program needs to go to Internet Explorer and is bothered by the virus?Other than this i can't think of anything else. It clearly must be my computer cause i read you're all using the program.Help please.Greetings Eric

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Eric,This is straight from the Flight1 Website:"Question: I still do the above, but nothing happens or I get an error.Answer: Make sure no virus scanners or disk utilities are running. These utilities can interfere with creation of the new exe file. If you want to scan the file before installing the software, you can select No when asked if you want to automatically run the software after the extraction process. Then you can manually scan the extracted file in the C:[Company Here] folder using your virus scanner."I suggest downloading again before trying that. Did you do a Direct Download or use the Resumable Download Tool?Try the Resumable Download tool. Make sure you re-download the FS2Crew Data File that you need to use with the Download Tool.As for your virus problem: I can't speculate on that.Let me know if it works!Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi,Downloaded the program for the 5th time, tried both direct download and with the downloader. Virusscanner and disk utilities are not running, still the same problem. I cannot believe it, nobody seems to have this problem but me. I never had problems with my pc. Except for the hijack virus in Internet Explorer it's totally clean from virusses and spyware.Can you tell me what should happen if i click the program? Should it go to Internet Explorer?Can't wait to try your program but i see no solution. I hope somebody else does?Greetings Eric

Share this post


Link to post
Share on other sites

What kind of Interet connection do you have?Also, try disabling your firewalls (hardware and software ones as applicable).Make sure the firewalls are indeed off by checking the Task Manager.Could be the firewall causing interference.Let us know.It's 1:15 AM local time for me. I'm off to bed.I'll read your response in the morning.Hope you get it worked out. The next Steve is to contact Flight1 directly as they typically handle Wrapper issues.Cheers,Bran

Share this post


Link to post
Share on other sites

Eric,Take a look at this and let me know it helps. If not, contact me at:admin@fs2crew.com and we'll work something out. From Flight1:There are a few causes for purchasing problems... 1. Make sure no personal firewall software is running. This can cause problems. Or do you have any other software running that affects or watches your internet connection? 2. You could have a problem with 128 bit encryption enabled in Internet Explorer. Make sure all encryption is fully enabled. 3. Getting the latest version of Internet Explorer could help this problem. 4. You could have a damaged internet system due to spyware. It may be good to check this by trying the free AdAware software at http://www.lavasoftusa.com/. The problem is likely something is your system that prevents a standard mode of connection to the Internet. Do try another connection to the Internet if you have one installed on your system. Do you ever have any issues with Internet Explorer? Certain elements of Internet Explorer 4 or later are required for the purchase system to work correctly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this