Archived

This topic is now archived and is closed to further replies.

Guest rasenmaeher25

"L" Button not working PMDG 737-800

Recommended Posts

Hi Guys,First of all - FS2Crew turned around my way of simming. Thanks for that.I own the 737-800/900 Version for PMDGs product. Everything is fine, except one thing. When I fly my B738, the "L" button of the CPAL-Gauge is not working. Everytime I close a window by clicking the header, it doesn't save my last visited page but the L-Button always leads me straight back to the Config-Page. Here's the kicker: The L Button works fine in the B737-700.I searched the forum but didn't find anything about this issue, hope you can help me.Thanks :)RegardsAlex

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Alex,I am are of the "L" button issue in that model. I am looking into it.Cheers,Bryan

Share this post


Link to post
Share on other sites

Out of interest has there been any update on this - as I've come up against the same problem?

Share this post


Link to post
Share on other sites
Out of interest has there been any update on this - as I've come up against the same problem?
No update on that issue yet. I'm still trying to figure out what's causing it.Cheers,

Share this post


Link to post
Share on other sites
Hi Guys,First of all - FS2Crew turned around my way of simming. Thanks for that.I own the 737-800/900 Version for PMDGs product. Everything is fine, except one thing. When I fly my B738, the "L" button of the CPAL-Gauge is not working. Everytime I close a window by clicking the header, it doesn't save my last visited page but the L-Button always leads me straight back to the Config-Page. Here's the kicker: The L Button works fine in the B737-700.I searched the forum but didn't find anything about this issue, hope you can help me.Thanks :)RegardsAlex
Hello, I don't know if this helps but, in my case (B737-600) with FS2Crew 600/700/800/900 installed, I have found out the following :If I switch from 2D cockpit to VC without closing the FS2Crew window first, a) I don't see the window in VC, and :( if I then click "L" (in VC), I get the Config-window.While if before switching from 2D to VC, I have first taken the precaution to close the FS2Crew window, then by clicking "L" in VC, I get back to the window I had just closed in 2D.Hope the above is clear enough. Cheers,Bruno

Share this post


Link to post
Share on other sites
I have the same problem. This happen when I use 737-900. 800 I don

Share this post


Link to post
Share on other sites

Finaly the solution!!!Is very simple to correct the problem:1. Go to PMDG 737-800 folder in your FS9;2. Go to panel.vc folder;3. Find the [Window01] tag;4. Find the fs2crew gauge, (My is 27);gauge27=fs2crew\pmdg737\crewIcon!crewIcon, 50, 585, 74, 185. include "up" right after "pmdg737";gauge27=fs2crew\pmdg737up\crewIcon!crewIcon, 50, 585, 74, 186. Save and be happy.Cheers,Fred Matias

Share this post


Link to post
Share on other sites