Sign in to follow this  
greenland

No hand brake

Recommended Posts

I can not seem to get my brake button on my CH yoke to work.I can assign it no problem. I know the button itself does work. The toe brakes on my CH peddals work fine. I have deleted the fsuipc.ini to have it rebuilt but still not working. This happens in any aircraft default or not. When I push the button it will not apply brakes. The red writing at the bottom of the screen does not show up. Very frustrating. Any help would be welcome.Update edit:On further investigation I find that the button will release the parking brake if it is set. It will not hold the brakes though. My brake slider is all the way to the right in the assignments. http://www3.telus.net/midget_ice/Radar_small.gifThis ain't no game kid!http://www3.telus.net/midget_ice/Radar_small.gifhttp://www3.telus.net/midget_ice/dansig.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would think you would NOT want it to repeat, because then the parking brake would repeat on and off. Might be wrong on that, BUT...is it possible you're activating the brake as you're trying to set the parking brake?

Share this post


Link to post
Share on other sites

FS2k will not use the buttons on the yoke or joystick, if you are using the toe brakes with rudder pedals. In fact it will not use the default keyboard key (period"."), either when you have the toe brakes assigned in the rudder pedals. Its an either or kind of thing I'm afraid.Add to edit:The parking brake still functions from the keyboard, (Ctrl+period).

Share this post


Link to post
Share on other sites

Hello Don,Several great men, including Mark Twain, Abraham Linclon, Albert Einstien and others are attributed with the saying; "It is better to remain silent and thought a fool, then to speak up and remove all doubt." Just got home and tried button 1 and the period key and it's exactly as you said... don't work :) Sure thought I knew what I was talking about.KE4NCScottsboro, AL

Share this post


Link to post
Share on other sites

Hi DanI had the same troubles long time ago, and made the same conclusion as mentioned above. Doesn't work with Toe-brakes.I assigned a button to "Parking Brake" instead. Work fine as break too (No repeat). :-wink2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this