Sign in to follow this  
smokeyupahead

Departure problem...

Recommended Posts

Hi Bryan, I was going trough the tutorial flight and everything was going well until take-off, when I tried to engage vnav by pressing the secondary button nothing happened and all other FO commands didn't work, not eben the automatic call to raise the gear worked and I didn't even hear V1, rotate calls. I checked to see in which mode I was in and noticed that it didn't say take-off but approach and after a few min. the secondary button was working but it was commanding to extend flaps instead of retracting them, I guess that makes sense if I was in the approach mode but what could of gotten me out of the take-off mode in the first place? I followed the tutorial without skipping anything and I even advanced thrust to avoid a rejected take-off like it says to do.Thanks for you help,David DD

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Opps sorry Bryan but I was reading another user post and I think that I need the mini fix you have made for us with this problem, I've sent you a mail request for it and sorry for not searching before posting.Thanks again,David DD

Share this post


Link to post
Share on other sites

Not sure if I had the same problem as yours a couple of flights ago - all was going swimmingly - the Lvel-D was working - I could change direction/height etc etc but I lost all FS2Crew and ATC voices. I rebooted and all went OK - just one of those things I guess.Does you problem happen every flight David?

Share this post


Link to post
Share on other sites

David,That issue has actually been fixed in Update 1, which will be out very soon.Cheers,Bryan

Share this post


Link to post
Share on other sites

Hi Graham that was actually my first flight attempt so I wouldn't know but it will definetely be fixed with update1.Bye,David DD

Share this post


Link to post
Share on other sites

this happened to me twice out of 4 flights. The funny thing is on the two that this happened, the flight attendant reported either a broken seat or needed more pillows. eatch time this happened i never got a "load sheet" from the ops girl 4 minutes pror to departure and the FA never asked to close the door. Then on takeoff no V1, gear up etc.. Weird.Andrew

Share this post


Link to post
Share on other sites

Hi Andrew,Pls install Update 1. Cheers,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this