Recommended Posts

I am getting CTD's after installing FS2Crew. Here's the situation:- the FS2Crew tutorial LVL D panel state is loaded with a saved flight at the gate at KORD.- FS2Crew not started because I'm doing pattern work and testing. All checklist taks and flows are performed.- CTD's happen on the ramp or 10 minutes to an hour into flight.- CTD's start with a screen freeze, then the sound stops then FS goes to the desktop.- There are no FS9 or system log error messages.- System is AMD 4000+, Nvidia 6600GT, 1 gig of dual chanel RAM and addon sound card. All files/drivers are current, no overheat. - I've uninstalled FS2Crew and the Level D. Reinstalled , including all updates, in the proper order. Didn't fix the problem.- Did not get CTD's before installing FS2Crew. I was able to complete the tutorial flight, but nothing after that. Would not starting FS2Crew cause a CTD?Jim Harnes

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Should have have included that I can't restore the original panel files from the FS2Crew Start Center. Files were not backed up during the install process.Jim Harnes

Share this post


Link to post
Share on other sites

Hello Jim,Thank you for the detailed report.If the 767 panel.cfg files were not automatically backed up during the install, my first guess is that the FS2Crew installer was unable to locate FS9 in the registry.How could FS2Crew not locate FS9 in the registry?The FSX demo damages the FS9 registry setting when you uninstall the FSX demo. There is a fix:http://www.flight1.com/view.asp?page=libraryRun the FS9 Registry Repair Tool.After doing that, re-install everything from scratch in the correct order just to make sure everything is where it should be.Let me know if that does the trick. -Bryan

Share this post


Link to post
Share on other sites

Bryan,Thanks for the quick response. Actually, although the FSX demo was never installed, I had already done what you suggested. Had a CTD subsequent to that.I restored the LVL D panel.cfg (did not uninstall FS2Crew or the modified .dll) and enjoyed a 4+ hour KORD - KSFO flight today. It would appear, on my system, there is something about not running FS2Crew when the modified panel.cfg is installed or perhaps it's having the FS2Crew GaugeSound.dll in place without the modified panel.cfg.I do quite a lot of UVA work which does not require a full flight, so it's important for my purposes to have a system which does not require changing things too often. If I'm not able to have FS2Crew installed and run FS without starting FS2Crew, I will of necessity have to forego the pleasure of it's use.Hope you have a fix for this!Jim Harnes

Share this post


Link to post
Share on other sites

Hi Jim,I hate to pass the buck and say it's your system, but send me an email: admin@fs2crew.comI'll give you one-on-one support.Chrs,Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this