Sign in to follow this  
jfri

Issue with Fs2crew + RC4 + FSPassenger

Recommended Posts

When I use FS2crew for the LD767 together with RC4 and FSPassenger I get problems. Erratic controlchanges on the MCP like altitude increased. Left Gen off without reason. Flying Tips enabled spontaneous. If I don't activate FS2crew these problems won't arise.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your sim is haunted :-)I can't explain that phenomomon.Does this still happen after you reinstalled FSX as per your post in the Flight Crew X forum?Bryan

Share this post


Link to post
Share on other sites

>Your sim is haunted :-)>I also got FS2crew for the ATR 72-500 which I have never used. Will my sim be haunted here also?>I can't explain that phenomomon.>>Does this still happen after you reinstalled FSX as per your>post in the Flight Crew X forum?>I forgot to mention that I use FS9.1 (not FSX) and I havn't posted in the Flight Crew X forum?

Share this post


Link to post
Share on other sites

I'm afraid I can't explain the phenomenon you described. I haven't had other report that, so it's just a guessing game.FS2Crew works fine with Radar Contact and FSPassengers.You're following the tutorial flight to the letter?Bryan

Share this post


Link to post
Share on other sites

>I'm afraid I can't explain the phenomenon you described. I>haven't had other report that, so it's just a guessing game.>>FS2Crew works fine with Radar Contact and FSPassengers.>>You're following the tutorial flight to the letter?>No I'm running my own flight. But I have found out some more detail. My realism settings for Display flying tips is enabled everytime I press the secondary button. So the whole problem seems to be connected to the secondary button assigned to one button on the CH Flight sim Yoke. And btw this also apply for the ATR FS2crew version.

Share this post


Link to post
Share on other sites

I strongly recommend sticking to the tutorial until you're super comfortable with FS2Crew.That way we have a common baseline for troubleshooting.Regarding your issue: I don't have a CH yoke so I can't comment from experience, but it sounds like you have multiple FS events tied to the same button.I'd try using a different button on your yoke just to see what happens. Or try using the keyboard to isolate the joystick as the source of the issue.-Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this