Sign in to follow this  
BelgianTiger_2

Correct way for fast alignment

Recommended Posts

Hello gentsI'm having some difficulties with the alignment off the INS in the 732.I got the part where to enter the POS and then press INSERT and move the MSU to ALIGN.Now is it then where you push the screw to make a fast alignment or do you have to push it before you turn the MSU to align?Because i can see on the DSRTK/STS page that the number decreases,but it stays stuck on 65.Anyone know what i'm doing wrong or should do?Thnx in advance!GreetzSteven

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You can select the fast align at any time.Make sure the parking brake is set...and make sure the screw you are clicking shows the "hand" icon when you mouse over it.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Well,that is what i do actually.Tried this for more then an hour today,still no luck getting passed 65 on the DSTK/STS page.I clicked the top left screw and a green light comes on,so i think i got the right spot to start the fast alignment.Parking brakes are also set and i'm supplying power via the APU.POS is set correctly.So don't know exactly what i'm doing wrong here :s.GreetzSteven

Share this post


Link to post
Share on other sites

Make sure you have version 1.40 of the CIVA INS...there was a problem where the API stopped counting down in an earlier version. And...any version earlier than 1.40 won't work correctly with the panel.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

uhu,i think i have the 1.40 version.I also have it installed in the DF727 and it works.So i must be missing someting in this 732.Greetz

Share this post


Link to post
Share on other sites

>uhu,i think i have the 1.40 version.>I also have it installed in the DF727 and it works.So i must>be missing someting in this 732.>>GreetzHave you reset any errors in the INS? Move the CDU selector to DSRTK/STS and press the TEST button a few times. This will show any Action/Malfunction codes (write them down and post here) and reset them if they are not system failure related. You could also delete the *.isd file in the CIVA folder for the 737 and let it build a new one to see if this helps.Cheers,JohnBoeing 727/737 & Lockheed C-130/L-100 Mechanichttp://www.sstsim.com/images/team/JR.jpgwww.SSTSIM.com

Share this post


Link to post
Share on other sites

Try this: when "65" again.. Turn off the MSU. taxi to another gate. When you park the plane in another gate, set the parking brakes, and star the align process again (PD: You need to put the coordinates of the new location).i have had that problem with dreamfleet 727 and always i fix it in that way.Sorry for my bad english

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this